• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any ways to completely disable the windows file protection?

B

bbtak

Guest
#1
If I remembered it right, I've only replaced 2 system files in the windows directory, I've disabled the system restore on all drives and I've added in the files in the filelist.xml, but every once a while it gives me this message box telling me to insert the winxp cd to recover the files, it's getting annoying, it popped up like 5 times in a row when I was in folders option changing the default icon for different filetypes.

Any idea why this is happening? I never had that problem before...
 
B

bbtak

Guest
#3
I found this line on the page, any idea how I can do this?

"Important: You must have a kernel debugger attached to the system via null modem cable (for example:I386kd.exe or Windbg.exe)" to use SFCDisable = 1 or SFCDisable = 2."
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis