Annoying "Generic Host Process" problem.

Cen0x™

OSNN Fanatic.
#1
Hello Everybody.

Few days ago i started experiencing a very annoying problem,

I am able to work on the computer only about 25 minutes with the internet after that few errors are starting to appear on the screen here are few pics :





And this error appears after about 10 minutes after the first one :



if i press ok or close on one of them , my whole GUI is crashing to standard and internet connection is crashing too, say everything that is running is crashing.

I tried everything to solve the problem from full computer av scan to full computer spyware scan and hijacking scan, And nothing found.

Hope you people have any ideas or familier with this problem, Any help is greatly appreciated.

Thanks in advance /Cen0x™.
 

Weasel

Define 'Cynical'
#2
Sounds more like a hardware issue (I'd guess ram) if anything. Download a ram tester like Memtest86 (the bootable one, not the windows one) run it, and see what it comes up with.
 

Cen0x™

OSNN Fanatic.
#3
Sounds more like a hardware issue (I'd guess ram) if anything. Download a ram tester like Memtest86 (the bootable one, not the windows one) run it, and see what it comes up with.
Well you know actually it happens only if am connecting to the internet ..
if i will leave the pc on without internet it will not show up .. so i am in doubt that its the memory..
 

Weasel

Define 'Cynical'
#4
Well you know actually it happens only if am connecting to the internet ..
if i will leave the pc on without internet it will not show up .. so i am in doubt that its the memory..
Ah, the original post was unclear about that. What network card are you using? The card could be faulty or it might need a driver update (assuming you're using a LAN connection to connect to the internet).
 

Cen0x™

OSNN Fanatic.
#5
Ah, the original post was unclear about that. What network card are you using? The card could be faulty or it might need a driver update (assuming you're using a LAN connection to connect to the internet).
Updated my both network cards drivers (Since i have ICS enabled) to the latest available, But still keeps crashing.. any more ideas?
 

Weasel

Define 'Cynical'
#7
Updated my both network cards drivers (Since i have ICS enabled) to the latest available, But still keeps crashing.. any more ideas?
It might actually be ICS. Let me do a little research.

Update: Seems a ton of junk is tied to that service. Look at your event logs for anything unusual. Worst comes to worst, reinstall ICS or install some NAT program and see if it goes away.
 
Last edited:

Cen0x™

OSNN Fanatic.
#8
It might actually be ICS. Let me do a little research.

Update: Seems a ton of junk is tied to that service. Look at your event logs for anything unusual. Worst comes to worst, reinstall ICS or install some NAT program and see if it goes away.
K did that , and installed a new firewall , seems like everything is ok now.

Thanks you for your time and help , Appreciate it !
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut