AGP 4x ?

B

Banger

Guest
Anyone know how to enable AGP 4x under Windows XP with VIA chipset and Abit Geforce 2 MX400 ?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
If your m/b supports it... the option should be in your bios.
 
B

Banger

Guest
Its enabled in the BIOS but WPCUID reports it as only 2x under Win XP - any ideas ?
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
have you made sure that your AGP card is 4x? if you are using an nvidia card just download NVmax and it will let you set it if the card and mobo supports it
 
B

Banger

Guest
Yeah thanks, I got nvmax and fitted a fan to the Abit Siluro Geforce 2 MX400 64mb card and all is fine with 4x eanbled for VIA chipset. :)
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,401
Members
5,586
Latest member
PseudoKiller