ADSL Speed

A

Adre

Guest
I use SpeedStream 4060 CIP-1483 USB modem to connect to the internet on an asymmetrical digital subscriber line.
A few days ago, I used to connect at 811.14 kilobits per second, and just recently I have been connecting at 11.1 megabits per second. My jaw dropped. I thought that maybe Ameritech had installed a new hub nearby me. So I go to test out this new speed on a few large downloads, and I still get the same speed of around 84 kilobytes per second. I've tested this on serveral locations.

So I come to ask is this real, and is there anything I must do to get these new speeds, or is this just a bug of some sort?
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,589
Latest member
glen