• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Adobe Reader 6.0 Filename Handler Buffer Overflow Vulnerability

tdinc

█▄█ ▀█▄ █
Political User
#1
This update fixes a number of problems discovered after Adobe Acrobat 6.0 and Adobe Reader 6.0 were released. This update applies to Acrobat 6.0.1 Standard, Acrobat 6.0.1 Professional, and Adobe Reader 6.0.1. It does not apply to Acrobat Elements 6.0.

You can download the Acrobat 6.0.2 update and Adobe Reader 6.0.2 from the Adobe website:
-- If you use Acrobat Standard or Professional, download the update to Acrobat 6.0.2 Standard or Professional at www.adobe.com/support/downloads/main.html.
-- If you use Adobe Reader, download Adobe Reader 6.0.2 at www.adobe.com/products/acrobat/readstep2.html.

Some of the issues addressed in this update involve technical details relating to the Adobe XML architecture. For more information about how Adobe uses and enhances this technology, please visit the Adobe website at www.adobe.com/enterprise/xml.html.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies