• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

added new stick of memory...now nothing

IDLE

OSNN Senior Addict
#1
setup

asus K8N bios version unknown..what ever came with it.
Amd 3000+ 739 socket.
1gig memory 512mb X2 adding a new stick of 1gig

Orginal speed of memory is PC3200 400mhz. same speed as the new but different vendor. the original is corsair, new is Ultra.

problem. turned off PC to add new memory on the 3rd and final slot. added the memory, turned on PC, it came on for just a few seconds and powered off, i then started to smell a burning smell...wtf? so i pulled the memory out tried to boot the pc with the original memory in place and i get a beep (long) then a beep beep (fast)

i have tried just putting in the memory in one stick at a time but no go.

wtf just happened and how do i fix it????
 
#3
You may have put the memory stick in backwards. They are keyed to prevent that but someone else on the forum managed to do it also.

Look at the stick and the MB socket. There are tabs sticking up in the socket and notches in the stick, they should line up. See if you put it in backwards.

Or it may have nothing to do with the memory. You could have bumped the vid card and partially pulled it out, pulled the cpu fan connector etc.

1 long 2 short is usually a video problem.

Check everything and make sure it is all seated. But at this point unless the CPU fan is off and since you smell "burned" something is probably trashed. If it's just the CPU fan it might survive.

Do you have another (cheap) video card you can try?

I would not put that card in another system unless it is a junk system you can afford to kill.
 
#4
Let the computer sit for about 30 minutes to cool off, inspect the motherboard and ram to find any scorch marks. If you don't see any, proceed to reset your bios on your motherboard, while the ram is out. Then plug in ram, then power up. If you get the computer to start up, enter bios to adjust whatever settings you need, and inspect to see your ram situation.

Also, make sure you're not running dual channel if your ram is different, SOMETIMES, and I do mean SOMETIMES, this effects modules that are different.

Also, your AMD is a socket 754, not 739. It's a simple mistake. I hope that helps your situation...
 

IDLE

OSNN Senior Addict
#5
ShepsCrook said:
Also, your AMD is a socket 754, not 739. It's a simple mistake. I hope that helps your situation...

LOL yeah its a 754, just wasnt thinking correctly. thank you for the correction.

LeeJend, i think thats what may have happened. it seem like it seeded correctly but thats what looks as to what happened. ill try to reseed the video card and see if that makes any difference.

although when i unpluged the power to the video card, it made a very loud long beep.....anyways ill try that when i get home.

thanks for the help guys.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage