Active desktop help

Y

yiannit

Guest
#1
I just went through the tutorial but it seems like active desktop does not work at al. I put background color as white and put a link in the html and it doesnt show. I also tried to put just my current homepage as my active desktop and all is shows is a white background.

Also when i turn off active desktop, and add a background image, then turn active desktop back on using my current homepage, i get the white screen again.

Seems like when active desktop is on the background color overwrites everything
 

djwhite

OSNN Senior Addict
#2
Try this: Right click on the desktop> Arrange icons by> Uncheck 'Show dektop icons'. See if that works. For some reason I can't have icons and active desktop working together, which is okay cause I don't use icons anyway.:D
 
#4
i figured that i would continue this thred but i ahve it all enabled and the page i want to set it to is in and all is ready, but no active desktop, it wont show, i try the icon thing and no luck, any ideas???
 
#5
Go to the little customize desktop > web under your display settings. Then highlight the item that you're trying to make the active desktop and click "Synchronize"
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut