• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

2 Windows Messenger Icons at Startup !

C

Cptrossco

Guest
#1
Hi ,
Just wondering if there are any fixes yet if you have 2 Windows Messenger Icons showing in the taskbar after startup. (If you 'mouse over' one of them it dissapears ...but rather annoying this happening each time!!)
I'm using Windows XP Home , Messenger 4.6.0078 , Norton Internet Security & Antivirus 2002.

One suggestion has been to disable the "run this program when windows starts".....then reboot ...then put the tick back in to have it starting again . I did try this and it did stop it for a little while ...but the problem's back again !

I even uninstalled Messenger using this :
"Go to Start > Run, then type in this and run it. (one Line)
RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove "
(That certainly worked and removed it ...I then cleaned up any left over folders/files I could find ...and then downloaded a fresh version)

Any further suggestions ?


Cheers
 
T

Tbird94sc

Guest
#2
remove messanger completely

goto c:\windows\inf if u cant see it, then enable hidden files and folders to be shown

open the sysoc.inf file and replace all instances of 'hide,' with just ',' . save the file

goto add/remove windows components and clear the windows messanger check box and let it uninstall. then when u restart it will be gone for good
 
R

robin.munro

Guest
#4
Had the same problem....

Copied what 'Tbird94sc' said and now it is gon for good. Interesting that you are running AV2002 and NETSecurity2002 as well... oh well we can only wonder!
 
D

DoubleClick

Guest
#5
The 2 icons problem is from having Norton Internet Security installed on XP. I have had the same problem since the betas of XP and removing Norton IS solved it. Kinda wierd why this happens but ...I uninstalled and reinstalled 4-5 times and every time it was installed I had 2 icons in the tray. Not that this helps your problem but it gives you an idea of what the problem is.
 
C

Cptrossco

Guest
#6
I have found a solution......

Thanks for everyones input here. I did wonder about Norton Internet Security with Messenger .
What I've done is disabled within Messenger the "run this program at start up" and instead I've created a shortcut in the Startup folder . That seems to have knocked it on the head so far !

Cheers
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix