• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

2 network adapters, 1 workgroup

R

Rickie

Guest
#1
Hi

i have 2 LAN network adapters (2x Realtek PCI) ... i'm connected to 2 networks ("BNC","Internet") ... both use same name for workgroup "Intrak" and same subnet mask 255.255.255.0,
att. "BNC" is only name of connection!

I have problem in explorer "Workgroup computers" are only computer from "Internet" network !!!!

Ping is OK to all computers in both networks .... when i input to explorer for example "\\Puccini" , it show shared directories of "Puccini" computer, but not in workgroup computers.
(computer "Puccini" is already running and is in "BNC" network)

I try change adapters ... PROBLEM REMAIN ! :(

HELP

!!! in WinME is everything OK !!!
 
#4
I think I slightly missread your post. I was in a bit of a hurry.

Look under Entire Network > Microsoft Network (i think), then you'll see all workgroups available. You should find all the computers here. Does it really matter that the computers don't turn up directly under the Workgroup computers?
 
R

Rickie

Guest
#5
my computer is connected to 2 networks ... on both networks are users grouped in workgroup "Intrak".

when i open Entire Network > Microsoft Network > Intrak
i see computers only from one network ("Internet").
i don't see computers from second network ("BNC").
They are accesible only when i input for example "\\Puccini".

Sorry english is't my native language.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test