Hotmail

Discussion in 'Windows Desktop Systems' started by Jewelzz, May 21, 2002.

  1. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    When I click a link, something like 'click to email' a browser pops up for me to sign in to hotmail. I don't use hotmail, how/what do I change so that my Outlook (not express) is used?
     
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    internet explorer - > tools - > internet options
    go to programs tab and select out look for the email program not Hotmail
     
  3. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Sorry should have stated in my original post that Outlook is set as default.
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    have you tried chaning it to somehting else than back again?
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    go to

    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail

    and make sure default says "Microsoft Outlook"
     
  6. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Yep, it's set as default there also. Damn M$ can't do anything right :mad:

    [Edit] Under HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
    it also say (and I have no clue what this means)
    PreFirstRun "Either there is no defaul mail client or the current mail client cannot fulfill the messaging request. Please run MS Outlook and set it as the default mail clinet. *Microsoft Outlook"

    :confused:
    [/Edit]
     
  7. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Thats just the message it will show when its first run. mine has it too

    i don't think this has any thing to do with it but never the less

    HKEY_CURRENT_USER\Software\Microsoft\MSN\Mail
    "client" set to "Microsoft Outlook"


    try deleteing the hotmail key under the mail key, then run outlook
     
  8. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    don't know if your outlook has this but under help there is a detect and repair option
     
  9. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I have MSN6 not MSN but there is not mail under there.
     
  10. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Thanx for the help Khayman but none of that worked :(
     
  11. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    bump

    Anyone? It's really starting to piss me off :mad:
     
  12. dijital

    dijital Guest

    i'm confused as to what you are trying to do...
     
  13. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Hi dijital
    When you go to a website some have 'click here to email' this used to open a new email from my Outlook. Ever since I put MSNM back on the system when I click those links a new browser opens for me to sign in to Hotmail so I can send an email. I want it back the way it was before putting stupid MSNM back on the computer.
    Does that make sense now?
     
  14. dijital

    dijital Guest

    ok, so the links you click, you want it to open up outlook is what your saying. am i right?
     
  15. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Uh huh, but it opens a browser for hotmail :(
     
  16. dijital

    dijital Guest

    give me an example of a webpage that asks you to "click here for email" i want to see the coding of the page.
     
  17. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Front page of XP-erience is one of them. At the top it where it says 'submit news'
     
  18. dijital

    dijital Guest

    easily solved.

    go to tools > internet options > programs > change your email program to microsoft outlook
     
  19. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    It's already set to Outlook, has been ever since Oct when I started using XP and Outlook.
     
  20. dijital

    dijital Guest

    how weird. its set in email to outlook, yet it opens another browser to hotmail?

    well i use outlook express and it works fine for me. change your setting to outlook express and see if it works, just as a test.