Alcatel Speedtouch ADSL

Discussion in 'Windows Desktop Systems' started by -=Mafia=-, Jul 14, 2002.

  1. -=Mafia=-

    -=Mafia=- Guest

    The new 1.6 drivers are really bad. I get disconnected all the time. Does anyone know how to fix it? Does anybody know where i can get the 1.4 drivers?
     
  2. you dont say wot op system u r using, but bt send the wrong disk, they send the 1.6 set and believe it or not they are for the eastern market.
    check your taskbar and look for the alcatel icon (looks like half a phone covered in lime jelly) Got it??? good...right click on that and go to show diagnostics.
    Check your vpi is set to 0 and the vci is set to 38...if not your modem is set wrong...just download new drivers from btopenworld.com...I dont think it matters if u dont use them as an isp or not. i hope that helps.....sorry if it doesnt....but you will wait for hours trying to get through on help lines with your isp
     
  3. -=Mafia=-

    -=Mafia=- Guest

    it appears that the modem is set wrong. how do i change the settings? oh and im running XP Home
     
  4. if your modem is set wrong...or at least different from mine..download the driv.....actually there have been numerous reports on the web that alcatel have been sending the wrong drivers to its customers.....are you using bt broadband coz i can send you my set through email if u want....no viruses PROMISE :)
    If not my set i'm using are the V140.2r set....or type in alcatel drivers or go here www.vnunet.com/News/1113386 and see how many others are suffering :(
     
  5. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    If you had broadband under 6 months ur CD should be driver v 1.4
     
  6. hey :)
    soz geez but i thought V140.blah blah was v1.4....silly me ...
    I thought it was the 1.4's that were causing the problems in the first place....ohhh i'm getting confused now ;)... anyway that site address i sent is very relevant if you are bt customers.
    I have to quickley say that i NEVER have problems connecting with my set and always get stonking speeds :)
    SO i aint changing nowt just yet until i'm guarenteed stupendous results, else there is no point changing them !!
    Oh and i'm running xp pro...just in case u were wondering
     
  7. -=Mafia=-

    -=Mafia=- Guest

    my modem cd has 1.2.3 drivers. oh and btw i found the 1.4 drivers at some french site. if anyone wants the site jus tell me.
    oh and now my modem is running good as new! wahoo
     
  8. congrats mafia....nice one hope all goes well now :)
     
  9. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    Does the problems with 1.6 drivers include slow access???????:mad:
     
  10. Hi, yeah me thinks so....just stick with the 1.4 set as mentioned above...it seems for now at least they are the most reliable OK :)
     
  11. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    Been using 1.6 drivers for about a month with now major problems, from a clean install of windows, then straight to the 1.6 drivers. setup asks for the original drivers which are off of the freeserve cd. Note i dont actually install the freeserve bits. Hope this helps other people in the uk:D
     
  12. Well hey i'm always tryin new things...hell i'll give em a go cheers...was that now or no (as mentioned in your reply) coz i'm a tad wary if ur saying now major problems...instead of no major problems...cheers anyway:D
     
  13. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    sorry ment NO. Bit of the old tired and trying to type route
     
  14. phew thank god for that....im arlso tyred tee hee....cheers for the advise though nice one;)
     
  15. Etrigan

    Etrigan Guest

    Alcatel Speedtouch on BT Openworld

    Thanks for the advice to revert to the 1.4 Drivers. I use BTOpenworld, and my Speedtouch modem kept disconnecting (status icon went yellow). Luckily I had kept the previous 1.4 driver, and now it seems a lot better.
    :)
     
  16. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    any chance someone could upload the drivers!!!:(
     
  17. -=Mafia=-

    -=Mafia=- Guest

    how do you upload?
     
  18. Etrigan

    Etrigan Guest

    The zipped driver is 3.1MB, and form staes max attachment at 0.5MB

    :(
     
  19. -=Mafia=-

    -=Mafia=- Guest

    hmmm ok so cancel that idea lol
     
  20. dade305

    dade305 Guest

    hello,

    that's weird. i'm running a alcatel speedtouch usb with
    driver version pppoa v.1.61 on windows xp home.

    [​IMG]


    installation was flawless.

    performance is awesome.


    p.s. i might still have the product cd with drivers, so let me know if i can help.