Reply
Old June 29th, 2005 Top | #1
 
LPDad's Avatar
OSNN Addict
Joined: January 2002
Posts: 205
Reputation: 20
Power: 156

Default quictime playback problem-How to get rid of "green" screen??

When I try to play quicktime movie clips that were saved to my harddrive the playback starts out ok (the beginning of the clip starts to play ok) but then a "green" screen pops over the playback. I figured this was some sort of protection quicktime put into their player to keep people from unauthorized viewing, however sometimes I can view the clips with no problem.
This happened in the past, but I had upgraded to QuicktimePro 6.5 and everything was working great....then I just had to try the new QTv7.0 and BAM!! the stupid green blocking screen came back.....serves me right for messing with a working program...I just could not help myself.
Anyway
I have tried Quicktimealternative, and the 3vix (sp?) codecs and sometimes I can view 1 or 2 clips with no problem, but then eventually the green screen comes back.

Anyone have a similar problem??? How do I get around this??? I usually download the clips for new movies to show my kids...but it is a pain when they do not work.


Thanks for any help

-LP
LPDad is offline   Reply With Quote
Old June 29th, 2005 Top | #2
 
enuffsaid's Avatar
OSNN Junior Addict
Joined: October 2004
Posts: 27
Reputation: 20
Power: 121

Default Re: quictime playback problem-How to get rid of "green" screen??

Hi LPDad,

Have you tried playing your QuickTime movies in VLC player?
http://www.videolan.org/vlc/

If I'm correct it will play QuickTime movies without the need to install Apple's QT.

HTH,
'nuff
enuffsaid is offline   Reply With Quote
Old June 29th, 2005 Top | #3
 
Mastershakes's Avatar
OSNN Veteran Addict
Joined: July 2004
Location: Montreal
Posts: 1,721
Reputation: 1040
Power: 151

Default Re: quictime playback problem-How to get rid of "green" screen??

Is it '3ivx_d4_451_win' that you installed?

Is it an Nvidea card?
Mastershakes is offline   Reply With Quote
Old July 4th, 2005 Top | #4
 
LPDad's Avatar
OSNN Addict
Joined: January 2002
Posts: 205
Reputation: 20
Power: 156

Default Re: quictime playback problem-How to get rid of "green" screen??

Originally Posted by Mastershakes
Is it '3ivx_d4_451_win' that you installed?

Is it an Nvidea card?
Yep, after I have the 3ivx)d4_451 codec. (I think that the latest codec was installed when I upgraded to QuicktimePro 7.0
Yes, I have an nVidia FX5950

I have tried VideoLan and it initally seemed to work but now the sound won't play (I have not reinstalled yet)

The stupid green screen is driving me nuts... seems I can play the video one time, but if I try to play another file the green screen pops up.

Any way around this??? Older codec, older player???

-thanks for any suggestions.
LPDad is offline   Reply With Quote
Old July 5th, 2005 Top | #5
 
celticfan11's Avatar
OSNN Senior Addict
Joined: January 2003
Location: Vernon, CT
Posts: 744
Reputation: 340
Power: 152

Default Re: quictime playback problem-How to get rid of "green" screen??

if im not mistaken the codec that would make stuff green for me was ffdshow or something like that.

did you try vlc player?
celticfan11 is offline   Reply With Quote
Old July 5th, 2005 Top | #6

OSNN Folding Team  
zeke_mo's Avatar
(value not set)
Joined: August 2004
Location: Placerville, CA
Posts: 1,973
Reputation: 1290
Power: 153

Default Re: quictime playback problem-How to get rid of "green" screen??

Sounds like it might be a driver problem, try reinstalling video drivers


"My Mind is a swirling miasma of scintillating thoughts and turgid ideas" ~Sam

Zeitgeist Money as Debt,
educate yourself.
zeke_mo is offline   Reply With Quote
Old July 5th, 2005 Top | #7
 
celticfan11's Avatar
OSNN Senior Addict
Joined: January 2003
Location: Vernon, CT
Posts: 744
Reputation: 340
Power: 152

Default Re: quictime playback problem-How to get rid of "green" screen??

remove all video drivers, and codecs. Start from scratch, installing 1 thing... testing.. installing another thing.. testing etc.. You will narrow it down this way.
celticfan11 is offline   Reply With Quote

Reply

Thread Tools

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disabling Win2003 Servers "Computer has been Locked" screen?? XeoNoX Windows Desktop Systems 2 August 16th, 2003 11:45am
Strange "white screen of doom" problem with GF4 4200 Kuja PC Gaming 13 August 3rd, 2003 5:32pm
HTTP 404 "page cannot be found" custom screen? muzikool Windows Desktop Systems 9 April 20th, 2003 5:34pm
"How do you disable the "Logon" screen in Windows 2000?" Silverado2000 Windows Desktop Systems 3 February 27th, 2003 11:22am
Hwo do I disable the "Turn off computer" button only on the Welcome Screen? Stevns Windows Desktop Systems 3 March 31st, 2002 4:19pm