Zoom External Modem -- HELP

Discussion in 'Windows Desktop Systems' started by DJ-phYre, Feb 11, 2003.

  1. DJ-phYre

    DJ-phYre To whom it may concern

    Messages:
    135
    Location:
    Monroe, LA
    I have a ZOOM External v.92 and I downloaded the XP drivers and installed the modem. It works great. But every other time or so that I restart my PC... The "New Hardware" thing comes up wanting to install the modem again... I have been clicking cancel but now this has become persistent and has became rather annoying. I was wondering if there was a way to fix this or not. If I install the drivers over the ones I have already it shows that I have 2 modems, and it will still popup... so this continues... I got it to show that I had 4 modems before I uninstalled all of them and went back to one, but I need to know how to fix this problem... Any help would be appreciated, thanks.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Try going into device manager & see what is listed under modems. If you have more than the one you are using you could try removing the other or just disable it by right clicking on it.
     
  3. DJ-phYre

    DJ-phYre To whom it may concern

    Messages:
    135
    Location:
    Monroe, LA
    Yeah I have done that, but the New Hardware still pops up every now and then when I restart and I just have to click cancel or add ANOTHER modem that I have to disable. I am really stomped on why this does this, it is like I unplug it and plug it back in which I don't. I can sit here with the Install New Hardware Dialog box, and connect to the internet, yet it still shows I need to install my modem, weird huh?