zone alarm pro

Discussion in 'Windows Desktop Systems' started by larry99, Oct 20, 2002.

  1. larry99

    larry99 Guest

    having problems using msn messanger ,when i have zone alarm pro on ,can only connect and text with it ,but if i switch zone alarm off i can send voice and video . Is this right that you have to switch off your firewall
     
  2. hey welcome to forums :)

    to send voice/video you dont have to turn off firewall, you only have to go to preference of zone and allow messenger to get access to internet. u just have to open ports that msn messenger uses. i really have no experience with zone alarm but wait some more til other people tell u more info.
     
  3. Ramanuman

    Ramanuman Guest

    I never had that particular problem, but I found ZA never caused me any trouble after I turned off XP's integrated firewall.

    Apart from that, as mafia said, it's just a matter of allowing Messenger full access in ZA's console.

    Good luck !
     
  4. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Same here, I found it you are running both ZA Pro and XP's integrated Firewall there tends to be occasional problems... downloading while in mIRC (using the mIRC download thingy) FTP D/L and U/L problems and a couple of others that I can't remember at the moment. But when I disabled XP's Firewall and just used ZA Pro everything works great.
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    god, I hate za pro...such a monstrous bog...personal is much smoother.

    if I had to use za, I'd prefer the free well over the pro
     
  6. Burpster

    Burpster Guest

    go to program control in ZA and enable MSN Mess. as a server and it should work fine then