zip drive woes...

Discussion in 'Windows Desktop Systems' started by TuMbRaS, May 7, 2002.

  1. TuMbRaS

    TuMbRaS Guest

    Hey everyone -

    Im at work, having an issue with user here. They have tried to install a ZIP DRIVE but received a dreaded "STOP" error message... info from ticket journal is below:

    Dell Latitude C400 -laptop - installing a zip drive. Said to shut down/reboot. Stop: inaccessible_boot_device if this is the first time you've seen this error msg restart your computer, if it occurs again follow these steps. He tried ctrl-alt-del. Also in a docking station.

    (at this point, our help desk tried a few things):

    tried removing battery and unplugging. Removed from the docking station. Still gets the same error msg.
    Tried removing battery and unplugging again and tried F8 key but would not allow. Tried again and was able to hit F8 to get to the last known good. But not allowing him to get any further after selects the Last known good.

    I am thinking to try F8 again (user has W2k) and going into safe mode..then uninstalling drivers if theyve been installed...

    if anyone has seen this, or knows of a possible solution..please let me know..


    nick :D
  2. TuMbRaS

    TuMbRaS Guest

    safe mode doesnt work.. wont get past nt loader file, user sending pc back for reimaging...

    thanks anyway everybody!!

    smile :) and have an awesome day!!! :D