Yamaha CRW-3200 Drive Burning Problems

Discussion in 'Windows Desktop Systems' started by -[xs]-mirage, Dec 29, 2002.

  1. -[xs]-mirage

    -[xs]-mirage Guest

    Greetings, I have an old laptop (Sony PCG-XG9).

    I have an old LaCie CDRW Drive, which i recently swapped out for a Yamaha CRW 3200 CD RW Drive, it worked fine for 6 months. Then i reformatted and put WinXP (2600 Build) with SP1 on it.

    Now i use Nero (very latest) and when i try to burn ANYTHING. It will accept the Burn, I insert the disc, and it Fills the buffer etc. The drive spins up the disc, and starts to write (only for a milisecond), and then it spins down, and goes Idle. No matter how long it sits there (tried leaving it for an hour and a bit). It simply refuses to burn. Then when i have rebooted about 5 times and turned the power of the burner off and on like another 10 times. It will burn 1 disc before it does what it norm does.


    Please I am begging. Please help.

    Dare I ask .. Perhaps is it a dead drive??

    :eek:

    Thanks in advance for any help!:happy:
     
  2. Nick M

    Nick M Moderator

    Messages:
    3,961
    Blame it on SP1. Try installing without it, it might just work.
     
  3. funky dredd

    funky dredd Moderator

    Messages:
    2,346
    Location:
    Florida
    I use Roxio and haven't had any problems!
     
  4. -[xs]-mirage

    -[xs]-mirage Guest

    Blah... its a slipstreamed Version of Win XP.

    I cant install a copy without SP1.

    Any more ideas?
     
  5. rettahc

    rettahc Guest

    If your using Nero you might want to try turning off XP's built in burning service.
     
  6. -[xs]-mirage

    -[xs]-mirage Guest

    Dare I ask how?
     
  7. rettahc

    rettahc Guest

    right click 'my computer' select manage, expand 'services and applications' click on services in the right pane look for IMAPI CD-burning service. double click it and set startup to disabled.


    Another thing you might want to try is a different brand of CD-Rs I have a whole spindle that my burner refuses to burn to.
     
  8. -[xs]-mirage

    -[xs]-mirage Guest

    am trying...

    Will let you know
     
  9. -[xs]-mirage

    -[xs]-mirage Guest

    no still does the same ****ign thing

    It now says:

    YAMAHA CRW 3200E - SCSI/IDE Command Aborted

    HELP?
     
  10. rettahc

    rettahc Guest

    Have you tried using a differnt brand of disc? Like I said before I've got a whole spindle of CD-Rs that my burner refuses to write to.
     
  11. -[xs]-mirage

    -[xs]-mirage Guest

    ahh but im using the same disc;s i always have,... and they work 100% b4

    so why not now...???
     
  12. -[xs]-mirage

    -[xs]-mirage Guest

    omg i am going to kill my pc.

    I tried Alcohol (trial) and it claims that IT FAILS TO WRITE TO MEMORY BUFFER.

    WTF>>>??

    WHY CANT I JUST BURN A DISC!!!??
     
  13. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Sounds to me like you have a IDE communications problem. I know it's a laptop, but try swapping out IDE cables. Make sure the drive is set to master. Make sure the mode is correct (PIO, DMA etc). Try updating BIOS, IDE busmaster, etc. Is there updated firmware available for the drive?
     
  14. -[xs]-mirage

    -[xs]-mirage Guest

    screwed it.. installing win2k pro..


    will let you know how it goes
     
  15. RobbieSan

    RobbieSan Guest

    I just had a similar problem with my LG 32x rw.. I couldn't get through a full burn at all.. the damned system would reboot.. I thought it was screwed and had put a new burner on order.. fortunately another problem helped me find a solution.. I found that I couldn't install UT2003 without the install failing on a certain map it was trying to read from teh cd.. I went to INforgrames forum and found another person had the same issue.. someone recommended changing the mode from DMA to PIO.. once I changed both cdroms to PIO mode it works great.. UT2003 installed without a hitch and I have burned 2 cd's back to back..

    to check/change the setting do the following:

    start > control panel > system > hardware > device manager > IDE controllers > (now set the cdrw and/or cdrom to PIO mode)

    give it a try maybe it will help..
     
  16. -[xs]-mirage

    -[xs]-mirage Guest

    sweet merciful crap!!

    the PIO mode worked!!!

    Props to RobbieSan!!!

    He is uber!!

    Thanks a lot all!
     
  17. RobbieSan

    RobbieSan Guest

    good to hear that worked for you.. I wish I could sit here and feel all uber n stuff but I... awww, f-it.. I am uber.. I am uber.. I am uber..
     
  18. -[xs]-mirage

    -[xs]-mirage Guest

    hahahahahaa.

    I am the one.. I am the one.. ermm oops.

    There is no spoon... there is no spoon... there is no spoon.

    :cool: :cool: