xp with trident blade 3d/pro media doesnt work with opengl!

Discussion in 'PC Gaming' started by trident, Jun 7, 2002.

  1. trident

    trident Guest

    Hi all,

    i am having trouble with opengl on Star Wars Jedi knight II : jedi outcast. It has the error "



    Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem


    "


    and i am using a Trident video accelerator blade 3d/promedia with windows xp professional.
    I went to glsetup.com where there is a program that detects your video card and then downloads the correct driver to work with opengl. UNFORTUNATLY it only works with windows 9x!!

    Please tell me what i can do!
    Thanks!
     
  2. stuy_b

    stuy_b Guest

    try the manufacturers website, they should have drivers.. or drivershq
     
  3. trident

    trident Guest

    already tried

    i went to tridentmicro.com and they dont have the driver for blade 3d/pro media. i did download the blade 3d one though. xp said the one i had was newer.