Xp Slow When Online

Discussion in 'Windows Desktop Systems' started by Pharaoh001, Jan 13, 2003.

  1. Pharaoh001

    Pharaoh001 Guest

    When I connect to the net XP slows right down.

    I have checked the performance and the CPU meter is always above 95%. When I disconnect the system returns to normal speed.

    Anyone have any sugestions?

    Thanks
     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    First, welcome to the forums! :)

    What is you connection? 56k, cable, dsl, what? Computer specs? Throw us some breadcrumbs at least.

    I had that problem with a USB modem before I got broadband. Probably the drivers.
     
  3. Pharaoh001

    Pharaoh001 Guest

    Sorry about that Zedric....

    System specs are:

    PIII 500
    256MB ram
    XP PRO
    56k Dial up ( USB Swann)

    I have not had this problem before. I have had the modem for nearly a year with the same drivers.

    The problem started about 4 days ago.

    No new software or hardware has been install durring this time.
     
  4. chris

    chris Free to Fly

    Messages:
    1,109
    have you checked the manufacturers website for any updated modem drivers?
     
  5. Pharaoh001

    Pharaoh001 Guest

    Yes, I am using the most current driver for the modem and have been for a while now.
     
  6. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Long shot: Maybe you've "acquired" some software by mistake? Spyware that is. Download Ad-Aware form Lavasoft and check. Since the modem has been working ok before it shouldn't be the drives. But you can update them anyway.