XP reboots instead of shutting down

Discussion in 'Windows Desktop Systems' started by Snappy2Stroke, Jan 7, 2002.

  1. I don't think this is an XP issue as this machine did the same thing when I had ME running on it.

    Whenever I try to shut down it goes through the normal prompts appears to shut off and then almost immediately restarts (like a restart). Here are some specs:
    Gigabyte Mom 60EX (I think)
    PIII 933
    384 meg RAM
    60 gig HD
    Elsa Geforce 2 GTS
    Lite-on 24X burner
    Creative Audigy Platinum
    640K DSL via a Linksys router

    I'm thinking that maybe I screwed up a setting in my BIOS. Either that or the Audigy is causing the problem.

    Any help is appreciated.

    Thanks,

    Snappy2Stroke
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Have you reflashed your bios lately?
     
  3. G-Money

    G-Money Big Air

    Messages:
    569
    Location:
    Springfield Mo
    Try to reset the bios back too the default !

    The option is in your bios !!!



    :cool:
     
  4. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    I have the same problem!

    FFS!

    I have all the stuff 'APM' etc

    Worked on 98, ME and XP, but on this new instal it reboots, how gay!
     
  5. G-Money

    G-Money Big Air

    Messages:
    569
    Location:
    Springfield Mo
    TRY THIS

    Modify auto-reboot setting



    Since Microsoft has worked so hard to make this version "the most stable ever," then this tweak is not needed. However, I am fairly sure that they have not perfected millions of lines of code in less than a year. Below you will discover how to turn the auto reboot feature on and off. This allows your computer to instantly reboot upon a system fault. (The blue screen)

    Start Regedit.

    Navigate to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > CrashControl
    Select AutoReboot from the list on the right.
    Right on it and select Modify.
    Change the value to 0 to disable and 1 to enable.
    Reboot your computer
     
  6. I HAD this problem...

    I had this problem, when I had a PCI voodoo3 2000. But as soon as I upgraded to my AGP Geforce 2 mx400, it all stopped and fixed it self. PCI, and other add-on cards, have been known to cause problems with this kinda of things.
     
  7. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Still reboots, u actually hear the power snap off but it just doesnt want to die, my Computer must be Skynet of Terminator series :D