XP & Quake

Discussion in 'PC Gaming' started by Sux, Jan 2, 2003.

  1. Sux

    Sux Guest

    I just installed an old favourite Q1 ,and it went on fine.
    When I go to the install directory and click on the Quake.exe
    I just got a blink of a dos screen then nothing.
    Is Quake1 XP compatibile?
    Has any one tried the D3D Quake1 patch?
    To use this patch do you need to upgrade Quake to 1.08 as well as GL quake first,or is it an all in one patch?
     
  2. RobbieSan

    RobbieSan Guest

    nope, Quake is a pretty old game and you will need to run it in Win95 or Win98/Me compatibility mode.. here's how you do it..

    right click on the Quake EXE > properties > compatibility > choose mode

    if you still run into problems uninstall the game, then explore the Quake CD, right click on the install/setup file and set the compatibility mode..
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    I dont think its to do with compatability mode.
    Quake1 doesnt even run under windows 95, its a dos based game. as far as i know if you just install quake then use WinQuake or GLQuake to make it run natively under Windows and it should run ok.
    Can't remember the last time i tried Quake1 out *looks for cd*
     
  4. RobbieSan

    RobbieSan Guest

    could very well be Speedy_B.. I haven't played it in years..
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    It works here, Original v1.01 Quake CD, WinXP Pro, and GL Quake glq1114.exe (was in my d/l folder :D)
    Install quake, apply GL Quake, voila, runs fine :)
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I can't even get quake 2 to load onto xp. Something about a language problem. What I did was burn the quake folder that was installed on win9x then put it in xp. Works great.
     
  7. Sux

    Sux Guest

    It works

    Thanks for the tips guys.As you say just install from disc and apply GL Quake.The first time I tried I did all the upgrades to
    1.08 then put GL quake on and it was a bit unstabile.
    Just putting on GL quake takes it to 1.09 anyway I found.

    There another solution to the Quake 2 language problem cos that one had me stumped for some time.
    If you go to "Reagonal and Language options" in control panel
    the reagon was set correctly for the game(in my case Australia)
    but there is also an advanced tab there with a reagon setting that needs to be set the same.
     
  8. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    Have to try this when I get home. Been dying to play Quake with the Doom III type textures.
     
  9. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Re: It works

    Thanx for that great tip Sux. I've been trying to figure that out for months. Even the guys at the quake site didn't come up with that one. I've change the language from US english to Australian. It wanted to reboot so I will find out next reboot. Millions of thanx. :D :D :D :D
     
  10. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    A million more thanx Sux. Worked like a dream. You would think xp would set itself up for a world wide ordiance using the settings the user sets it up with. :huh:
     
  11. Sux

    Sux Guest

    GLquake tweaks

    Any one know any good tweak guides to GL Quake?
    I have the same dark picture I got with Quake 2 though my Gforce2mx card.The ingame brightness slider doesn't work and
    there's a certain way of setting the resolution I don't understand.
    I have to type "+mlook " at the console every time I start the game to to get up and down on the weapons, it would be nice to be abile to set that in the config file without having to hold a bound key down.

    Any answers will be appreciated.