Xp Pro Will Not Let Me Burn On The Fly ?

Discussion in 'Windows Desktop Systems' started by ninja geezer, Nov 24, 2002.

  1. ninja geezer

    ninja geezer Guest

    i have been running xp pro on my machine for ten months now with no probs, but since last week if i burn a cd on the fly , my liteon 24102b throws a wobbler, the burn proof is activated every second unless i burn at 4x speeds and it takes longer to burn at 24x than 4x !!! . i have taken the writer to a pals and it works perfect in his machine also on xp pro . it happens on all the burning sofware i have used nero,clone,cdrwin. so i formatted the drive freshly installed xp pro again and it was no different. so now i think it may be the motherboard, took it to my local pc dealer (who built it last jan)
    he put another hard drive in it with windows 98se on it and with the DMA ENABLED on it burns on the fly ok !!!. so he tells me that there is not a problem with my machine it must be xp pro !!!!!!!!!!!!!. now i am getting a bit pissed off.
    how can my machine run all this time fine burning cd's on the fly but now all of a sudden it's my operating system ??? i think i have a hardware fault, please any thoughts on this would be much appreciated. the system has been solid as rock since xp pro was put on in january. this is what is in the pc.
    ATHLON XP 1600+
    MSI MAINBOARD K7266 PRO 2
    256 DDR RAM
    7200 40 GIG HDD
    GEFORCE 2 PRO
    5.1 LIVE SOUND CARD
    LITON 24102B CDRW
    PANASONIC DVD
    LITEON CDROM:mad:
     
  2. XP Abuser

    XP Abuser Guest

    im guessing that youve got your hard disk and cd/dvd drive on the same ide channel as you have 3 cd/dvd and 1 hdisk thats a big NO NO and will slow your system down drastically move the hard disk to a seperate channel than your cd/dvd drives this should sort your problem out as more throughput will be allowed from the hd and wont bottleneck the data goin to your cdrw and from your hdisk
     
  3. ninja geezer

    ninja geezer Guest

    thanks for that advice , the way i have it configured at the moment is like this:
    PRI MASTER = HDD
    PRI SLAVE=CDROM
    SEC MASTER=CDRW
    SEC SLAVE=DVD ROM
    i tried taking the cdrom off the same ide as the hdd but this had no effect at all !
    tell me if i am wrong but if i am trying to burn on the fly does the hdd come into play at all ? i thought it was all to do with DMA when burning on the fly ? could it be the DDR RAM that is at fault ?
    or the hdd or the mainboard ?
    any more suggestions welcome many thanks
    paul.:confused:
    something must have changed because it has been perfect for nearly a year , (could not expect that with 98se ).
     
  4. G-Lizard86

    G-Lizard86 Guest

    i think XP is taking a bit deal of your resources, that's why it does work on 98, i had the same thing in the early days, i also had 98 and just bought a new Philips burner, 12x8x32, on ma AMD 450 mhz, i started to burn a cd immediatly at 12x, and you can guess that didn't work, before finishing the first song, the buffer was out of memory...the fastest i could burn was at 8x, and then XP came out, and i put it on the same machine, (AMD K6-2 450 mhz 320 ram) and then suddenly i couldn't burn my cd's any faster than 4x! So XP is the bottleneck here i think, a friend of mine has the same problem, he burns his cd's at 20x with buffer protection, but the point is that it takes alot of time to refill the buffer again and again, so that you're better of burning at slower speeds, that way you won't need the underrun protection to come into play each time your buffer failes. Still i don't know why it was working at first and now it's not anymore....
     
  5. ninja geezer

    ninja geezer Guest

    new imformation , i have just tried taking an image and burning from the image at 24x the burnproof still kicked in a couple of times even doing it that way !! used cdrwin on test mode.
    surely there must be a hardware fault somewhere ?
    helpppppppppppppppppp.
     
  6. XP Abuser

    XP Abuser Guest

    seriously ninja geezer you gotta have the h disk on a seperate channel the way you got it now will slow down your system and could be a key factor in why you got problems and also if your not using it disable the imapi burning service built in to xp
     
  7. XP Abuser

    XP Abuser Guest

    you changed any settings in the bios recently that could be the problem in the cmos settings make sure the drives are set to auto
     
  8. ninja geezer

    ninja geezer Guest

    yep checked the settings in the bios they are on auto detect !
     
  9. ninja geezer

    ninja geezer Guest

    yep checked the settings in the bios they are on auto detect !
     
  10. XP Abuser

    XP Abuser Guest

  11. ninja geezer

    ninja geezer Guest

    how do i turn off the imapi burning service in xp ??
    can i have the cdrom and the cdrw on the same ide then ?
    then i can keep the hdd on a seperate ide, i was under the impression that i had to have the cdrom and cdrw on different ide channels to burn on the fly ??
    thanks for the help
    paul.
     
  12. XP Abuser

    XP Abuser Guest

    if you got xp pro go control panel | administrative tools | services
    then look for Imapi Cd burning com service right click go to properties and where it says manual click the pull down menu and select disabled! yes you can have any cd rom devices on the same channel as they run at generally low speed compared to hard disks im not sure if burning on the fly requires a seperate ide channel but ive succesfully copied cds without copying to hd first just make sure the write speeds arent too fast. At the end of the day its better burning cds at a slower speed than having a pants system
     
  13. ninja geezer

    ninja geezer Guest

    now i have done the fimware update on the liteon is there any way of seeing if this has taken place ??
    and i have disabled the imapi burning service in xpand tried to burn on the fly with cdrwin still the same. it got to 8% then the liteon flashed its orange lite at me on and off continuously till it was done, grrrrrrrrrrrrrrrrrrrrrrrrrr
     
  14. ninja geezer

    ninja geezer Guest

    yes i know what you are saying about burning slower but i have had no probs until now ? plus what is the point of having a fast burner and burning slow? there has to be a problem somewhere.
    thanks very much for the help though.
     
  15. XP Abuser

    XP Abuser Guest

    is it still the same after a format and reinstall
     
  16. ninja geezer

    ninja geezer Guest

    yep sure is , thats whats making me think its a fault .
     
  17. XP Abuser

    XP Abuser Guest

    right if this dont work summon your drive to the Dustbin
    1 check the ide cables for looseness
    2 make sure the jumpers are set properly set cd/dvd rom to primary and cd writer to slave
    3 go to your bios setup and load the default settings for the whole system
    4 have you bought a different brand of cd -r before the problem started
    5 check that the drive has no IRQ collisions with other devices
    6 make sure its not overheating (highly Unlikely)
    7 have you messed about with the internal working of the drive or touched anything that could screw it up
     
  18. ninja geezer

    ninja geezer Guest

    like i say i have not even been inside the machine until after this problem started. the writer worked fine in my m8s pc ?
    so i leave the HDD ON PRIM MASTER, THE CDROM ON SEC MASTER AND THE CDRW ON SEC SLAVE
     
  19. XP Abuser

    XP Abuser Guest

    yeh and load default settings in your bios
     
  20. stealer

    stealer Guest

    Hi,

    Very interesting thread you have going here.
    That being said. You said that the dealer insatlled a hard drive with win98 and it worked fine. So therefore we should assume that the hardware is working fine. This is what I would do.
    Install the hard drive on the primary IDE . Install the cd burner on the secondary ide. Try that and see if you can burn at full speed.

    Good Luck,
    Stealer