XP pro File Caching Turn OFF

Discussion in 'Windows Desktop Systems' started by canadian_divx, Jul 15, 2005.

  1. canadian_divx

    canadian_divx Canadian_divx

    ok the problem is that the other day when my system was powered down due to a power outage of a storm. i boot up the computer and its caching the my documents folder.

    now the problem is that the my documents folder is mapped to anouther computer on the network. and its 200gb. is there any way i can turn off the caching on my main machine?

    the pc that has the my docs folder on it has the file caching option turned off on the share. but my main pc is still pulling from it. and well its legging doing all that. is there any way to turn this off? or remove it from the cache.

    the only place i can see info for this is in the controle panle synchronize folders. i can see it there but i cant tell it to stop or delete the cache process.

    can anyone help?
     
  2. Steevo

    Steevo Spammer representing. Political User Folding Team

    Messages:
    2,566
    You can turn it off in the drive's properties-->share tab-->Cache.
     
  3. canadian_divx

    canadian_divx Canadian_divx

    i tryed to do that but no change, here is a pic of the icons and what it turned them into also.
     

    Attached Files:

  4. canadian_divx

    canadian_divx Canadian_divx

    Ok never mind. i found it. i had to turn off

    View offline files in my folder options, but thanks Steevo for the responce