XP Networking Problem

Discussion in 'Windows Desktop Systems' started by drahzar, Feb 3, 2003.

  1. drahzar

    drahzar Guest

    Yes i've checked out the FAQ, didnt help, and windows help is worthless.

    Basically, every time I restart my computer I have to go to network connections, disable network bridge, and then reenable it for the network to work. It started recently, without any significant changes I can remember, used to work fine. Any suggestions?
     
  2. RabidPenguin

    RabidPenguin Guest

    You should not have a network bridge. You only need the bridge if you you are attached to more than one logical network.
     
  3. drahzar

    drahzar Guest

    Repaired before, nada, just says cant find IP

    Config is auto setup from windows, use it cause i switch networks a lot. Internet is on the other computer.
     
  4. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Well if you're just a client on a LAN than you should definately not use a network bridge.
     
  5. drahzar

    drahzar Guest

    it always gives me 192.168.0.whatever

    I'm a newb here. OK, so i dont need a network bridge, but how do i get rid of it? Both 1394 and local area connection say "enabled, bridged", and all my tcp/ip stuff is in the bridge properties.
     
  6. G-Money

    G-Money Big Air

    Messages:
    569
    Location:
    Springfield Mo
    I had kinda the same problem. The only way I could fix it was a re-install !!!! :mad:

    After that I havent had a problem !


    :cool:
     
  7. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    No, I think he has (accidentally) bridged his Firewire with his NIC.

    So what you do, drahzar, is just disable the bridge. Does it stay disabled or "pop back" on? If it stays disabled everything is ok.

    Since the card gets 192.168.0.x it apparently talks to the DHCP server which is good. At this point things should work. At least the Internet access.
     
  8. drahzar

    drahzar Guest

    OK, my network is basically just my laptop, my old computer, and my new computer connected to a hub. The new computer has the internet. If I disable the bridge i have no connections. I have no idea what an ICS box is.

    [​IMG]

    [​IMG]
     
  9. drahzar

    drahzar Guest

  10. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    No it's because Geocities doesn't allow external linking. The links don't work either. To fix it, after you click the link, remove "http://" and press enter. Voila, image is displayed. (No point editing the post that is)

    Ok, for the last time drahzar, REMOVE the bridge! I don't care if it works less without it because with it is no good either, right? No bridging. Period.

    Is the screenshots from the new computer? If so, how is it connected to the Internet? There is only one Ethernet connection and afaik there are no Firewire modems...

    Your network display should look something like this (except in English):
     
  11. drahzar

    drahzar Guest

    The images are from my computer, not the new one. I get internet through the new one. And I don't know how to remove the bridge, i don't have a physical bridge anywhere, just a cable that runs from my computer to the hub.
     
  12. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    There is no physical bridge. The bridge is just XP being told to send all packets on the NIC to the Firewire and vice versa. So in order to fix the problem you click on the bridge and press delete. Confirm it and wait a while. The connections are now unbridged. Check if your Ethernet connections has aqcuired and IP. If it has, all is fine and it should work. If not, try a reboot.
     
  13. drahzar

    drahzar Guest

    Is it reversible? like if it messes up?
     
  14. drahzar

    drahzar Guest

    Thanks, it worked.
     
  15. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Told ya! :)