XP networking "Bridging???

Discussion in 'Windows Desktop Systems' started by electric-jaguar, Jan 31, 2002.

  1. hey, im building a small network using 3 desktops and and one laptop and a hub, their is no internet and i only want to transfer data between these 4 comps, All running on windows XP professional...
    using the network wizard i have managed to get the 3 deskptops up and running but im having problems with the laptop....
    it keeps on bridging my onbard ethernet card which is a 'Realtek RTL8139 Family PCI Fast Ethernet NIC'
    and something called a WAN network driver(Probably a wireless area network blablabla)
    i have managed to ping the other computers from the laptop and that wa succesful so their is no problem with the hrdwre side of things the other computers can also ping the laptop...
    all the computers have an automatically assignemd ip address...
    they all have different names and are on the same workgroup!
    i just cant get the other computers on my laptops network and i cant get the laptop on the other computers's 'my network places'
    whats happening???
    ivebeen through the trouble shooter but no luck

    the guest account has been disabled and enabled so thats got nothing to do with it...
    ive even trying disabling one of the network cards and just running the wizard with one network card but no luck is still doesnt recogzise anything in my network places
    if the laptop is using both of its network adapters and creating a bridge am i to assume that i am connectig a bridge to my LAN(the three desktops)....
    how do i do that?
    ive tried installing the netbeui protocol no luck!!!!
    tcp/ip no luck!!!!
    please help ASAP!
  2. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    I believe that WAN Network Driver has somehing to do with AOL software (like the old 98 AOL Adapter/Dial-up Adapter). That is installed on all my XP comptuers, and do not effect the LAN.

    First, check for the same WORKGROUP and different COMPUTER names. Also on any Win95/98 computers (if any) make sure that NetBIOS over TCP/IP is enabled.

    Another suggestion can be to try entering "\\.put.ip.address.here" rather than \\Computername. That can sometimes be used to access the shares, and once you access it it will be indexed, and should come up.

  3. dotbatman

    dotbatman Guest

    WAN = internet

    Did you use the network Wizard? If so, it will by default try to create this bridge you are talking about, (even with one NIC, since in 2000/XP, one NIC can have an internal and an external IP)presumably for a shared internet connection, which as you say you do not have or want.

    You may want to run the Wizard again, but watch out for this:

    "Your computer has multiple connections".

    click "Let me choose the connections to my network" , and click "Next" .

    When you see the "Select the connections to bridge" dialogue, clear the check boxes for all but the one network cards that are listed, and then "Next".

    That should get rid of the bridge.

    If no help, please write back.
  4. hey peepz...
    thanx for all the help - btu i just fixed it - it was a darn firewall which the guy had installed on his laptop which he FORGOT to tell me about! GGGGGGGgggggggRRrrrr!" dont you hate it when they do that?
    sorry anwyay
    that infos about the internal and external ip addys was good