XP just wont install!!!

Discussion in 'Windows Desktop Systems' started by agent86, May 23, 2002.

  1. agent86

    agent86 Guest

    I have an AMD 1gig running on a kt7a abit mother.

    The install on a clean HDD gets to "setup is starting windows" and hangs....

    The upgrade restarts and shows that logo on screen for a second then goes black and hangs.... waited a long time.... nothing happened!?? :confused:

    Ok... i know the ususal deal... update bios on mainboard... done! update bios on graphics card... there isnt one! remove all unneeded cards (sound, modem... etc) done! would try different graphics card but my old one has decided to die whilst sitting in its lil anti-static bag!??

    I am stuck... am going to try the whole "disable ACPI" during install but dont think that will help either!

    PLEASE HELP ME!!!!
     
  2. Syrus

    Syrus OSNN Addict

    Messages:
    190
    how much ram do u have?
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    You are using a fully legal copy of windows right, a friend of mine tried a cracked XP CD and a similar thing happened, I am glad I forked out the £150, got £50 back form MS as well, as I am in the UK.

    If you can give more information on the problem that would help, do you have a working version of windows, as then you can run the Update Advisor which will tell you if you have incompatible hardware.
     
  4. agent86

    agent86 Guest

    I have 386mb sdram

    and its full bought version... and the compatability said their were no problems.... !!?? who knows...
     
  5. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Dont happen to have a geforce 2 do you ?
     
  6. agent86

    agent86 Guest

    yes geoforce 2... why? i heard they ok once you upgrade bios. but cant get a bios upgrade for mine.
     
  7. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    It's an issues with the Graphics card bios. Take the card out, intsall xp with any other card and then put the card back in. :D

    I know you said your old one died, could you pickup anything from a computer shop. Any old rubbish will do, something like an s3 virge would be ideal.

    BTW all graphics cards have a bios. They have to or they wouldn't work :D
     
  8. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Bytes, didnt know that GeForce2 had probs with XP, my GeForce 256 DDR had problems but never my GeForce2, installed with it any everything.
    I have a GeForce 2 Titanium
    Gainward "Golden Sample" so is rated at higher clock frq.
     
  9. agent86

    agent86 Guest

    Thanks for the advice, i can borrow some gear off a friend and will try it asap.

    And i know that graphics cards have a bios!!! i meant that there wasnt a upgrade for the bios!! :)

    I will tell you how it goes!
     
  10. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Sorry, should expand on that, geforce 2 and via kt 133 chipset. Even then its not on every board :)
     
  11. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    Guess I must be one of the lucky ones, got GeForce2 and VIA KT133 chipset.
     
  12. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    just wanted to note that the kt7a is a kt133a mobo.

    btw, never had any problems between my gf2 and kt133, either.