XP bulit in burning probs

Discussion in 'Windows Desktop Systems' started by Sage, Mar 18, 2002.

  1. Sage

    Sage Guest

    Ok I know normally if you are to right click on you CD-RW drive under my computer>properties> there is usually a cd-burning tab. When I orginally installed XP Pro it was there, but at some point I had read a tweak or something you could use to remove that tab. Does anybody know how to get the built in burning ability back? It is more than just enabling the IMAPI service - I already tried that>rebooted --no tab.
  2. Qumahlin

    Qumahlin Moderator

    Try uninstalling the cd burner in device manager, reboot, and let windows re-detect it.
  3. Sage

    Sage Guest

    no go

    Already had tried that - didn't change a thing. Its weird the record tab under properties of the CD-RW is not there and I have looked every where to see how to restore it. It seems that the built in cd burning ability is just gone - I have EZ Cd Creator Platium and that works fine.
  4. Sage

    Sage Guest

    OK here's an update

    I orginally thought that the built in cd recording support was gone all together from my system, but I found this little utility that uses the built in support to get info on your burner - support is still there and functioning, since it recognizes my burner. Now all I have to do is get the record tab back and everything will be fine. If you want to get the file attachment download it and change the .zip to .ace
  5. pmcartney

    pmcartney Guest

    Re: no go

    Direct CD needs to be installed. Roxio has released a "D" upgrade since you obviously have the XP updater. Once Platinum is installed my tab goes away as well, if I install Direct CD I get Roxio's. Otherwise try enabling the imapi service it might be stopped.

    a quick way to do this is start run msconfig then the services tab.
    Make sure it is checked. If you have Direct CD installed or the dirty B ugrade to Platinum you need to upgrade free of course.
  6. phishhead

    phishhead OSNN Senior Addict

    San Diego, California
    just remember if you do upgrade to "d" apply the upgrade then the xp patch again then reboot...I got sick and tired of patch this and patch that...just deleted altogether and stay with nero and fire burner or clonecd has everything you need.
  7. Sage

    Sage Guest

    Everything has been fixed

    Thanks to some help from AmarSingh plus some other sites the record tab is back and working:
    Since there seems to be other posts throughout these forms concerning the same problem I will explain how to resolve this issue: If you want to stick with using EZ CD Creator
    1. Do a clean uninstall of Easy Cd Creator (see the roxio site for the correct procedure) Do a search under their knowledge base
    I used key word: uninstalling - Product: EZ Cd Creator
    Reference #
    Easy CD Creator
    Troubleshooting / Error Messages

    2.Go to device manager and uninstall your CD-RW Drive
    4.(at this point you may need to reboot again if your CD-RW Drive is listed as CD-Rom Drive - if so reboot)
    5.Now check under my computer CD-RW Drive properties, record tab should be back.
    6. Reinstall EZ Cd Creator -- do it in this order
    7. Install from your EZ Cd Creator Platinum 5 CD select - do custom install - select only ez cd creator, lable maker, and sound stream.(if you want you can install everything , but DO NOT install TAKE TWO - its not supported, when done reboot
    8. install xp_up.exe (get it here http://support.roxio.com/roxio_support/ecdc/ecdc_software_updatesv5xp_in.html) reboot
    9. install ecdc_v502d_up.exe (get it here http://support.roxio.com/roxio_support/ecdc/ecdc_software_updatesv5xp_in.html) reboot
    10. Now your finished - XP built in cd feature is back and EZCD Creator is installed.
  8. Xp SerpenT

    Xp SerpenT Guest


    hi guys,
    i have Xp Professional and nero burning rom
    and its working perfectly i have the link fort the cracked version only thats not allowed. but i have the nero or something working perfectly weith xp pro i writed a mp3 cd weith it for test and i have it on right now, LOL
    You must uninatall any earlier versions but when you did that thats ok then:D