XiFI and Vista RC2? Anyone gotten it to work?

Discussion in 'General Hardware' started by NBAJ2K, Oct 9, 2006.

  1. NBAJ2K

    NBAJ2K OSNN One Post Wonder

    Messages:
    1
    I finally decided to download Windows Vista 64 Bit RC2 Edition. I wanted to get the sound working so I went to Creative's site to get updated drivers. They had an option for Vista 64 Bit and everything! I went to install the drivers and unfortunately, it says they weren't digitally signed so the setup could move no further.

    Has anyone else had a problem like this? My apoligies if this has already been brought up.

    ~J
     
  2. kop48

    kop48 OSNN Addict

    Messages:
    209
  3. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    LordofLA had both of these - not sure if/how he might help though - not clicked linkie since not relevant to me....
     
  4. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Just click to ignore them not being signed and away you go.

    I'll be installing RC2 32 bit once my Core 2 duo arrives today so I'll let you know how I get on.
     
  5. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Got my X-Fi working in RC2 nicely :)

    Just hope creative release new drivers before the end of october when the current ones expire.
     
  6. kop48

    kop48 OSNN Addict

    Messages:
    209
    You can't just hit ignore in 64bit - they have to be signed. Or you have to disable driver signing by following the link I posted.
     
  7. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    ah cool :) they should install and work then after following your workaround.
     
  8. kop48

    kop48 OSNN Addict

    Messages:
    209
    Should ;) Vista 64 is a bit temperamental, apparently.