xbox problems

Discussion in 'Console Gaming' started by Tittles, Jan 20, 2003.

  1. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    hey i just got xbox for my birthday saturday and i just today pluged it in and on the screen its blue but in the background u can c the game anyone know what to do or somewhere else i can post this also it works on the tv upstairs but it doesnt have to go throw the vcr then to the tv
     
  2. Jmtyra

    Jmtyra Guest

    Could an admin move this over to the tech support thread?

    Going through the VCR might be part of the problem....

    Good luck either way...
     
  3. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    OMG that is very hard to read. Can you use punctuation the next time you post.
    It seems that one of the colors (I think red) is missing, due to signal loss. Try fiddling with the cables or try what Jmtyra said. If that does not work, go back to the store for another cable.
     
  4. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    k got everything workin now
     
  5. Nick M

    Nick M Moderator

    Messages:
    3,961

    Can ya be a little more polite?

    Hey, are you and almostfamous88 related?
     
  6. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    thanks everyone nope y who that
     
  7. the_music_man

    the_music_man aka prodj88 =P

    Messages:
    2,401
    Location:
    USA
    thats me. haha nick you silly goat. :D