X31 - Unmountable Boot Volume

Discussion in 'General Hardware' started by rahulsinha, Feb 2, 2009.

  1. rahulsinha

    rahulsinha OSNN One Post Wonder

    Messages:
    1
    I have a thinkpad X31. Last night it worked fine but today morning, when I tried to boot up, it gave me a BSOD with the error Unmountable_Boot_Volume.
    My problem starts here:
    a) It does not have a CD drive
    b) after numerous posts, I tried to use the recovery option (it has its own partition with the installation setup for the OS in there)
    c) the recovery options talks of formatting the HDD. I will loose my data!!! lots!!
    d) tried connecting and booting off a win xp desktop. used a USB IDE connector. It shows the drive. makes all kinds of seek, write read noises. (not the clunking) in intervals and then shows up on explorer too. However, as soon as you click on it, or right click, its (not responding)
    e) I tried to boot onto the recovery mode and through some extensive internet research, I was able to find that if i hit F3< i would get to the C:\. It does notlet me run chkdsk /p or /r. says... run scandisk but it turns out to be a bad command.

    SO: Anybody who can help me on this Is a true god send! I shall have no way to express my gratitude to the person who helps me recover my data. I can buy a new HDD and isntall the OS, no problems there. But I am writing this as a request to anybody who can help me get my data.

    PS: I was about to backup my laptop today. got a new 200 GB external HDD. for some reasons, I had a strong feeling things were not right and I went out and bought it. Only to have this happen for real!

    Thanks all for your time and your efforts. If anybody has any questions, please feel free to ask. I will try to provide all feedbacks for all approaches suggested.
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    last time i had that the drive was dying