Wont recognise its got a CDRW disc

Discussion in 'General Hardware' started by Chris RC, Jan 23, 2002.

  1. Chris RC

    Chris RC Guest

    Appreciate some help from anyone out there in the ether.

    Just got my new toy, with XP preloaded. I seem to have a problem re copying onto my cd RW disc. The software I am using keeps trying to tell me its a CR R disc. IE non rewritable, but it definately is not.
    Am I doing something wrong or is this a bug ?

    My hardware is a CDRW drive in case you were wondering.

    Thanks for your help
    Chris
     
  2. Led2112

    Led2112 Guest

    What software are you using and what kind of burner? You might need a firmware update or try to update your software.
     
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
    It's possible you're using an incorrect brand of CDRW. Look in your drive's documentation and see what it supports.
     
  4. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Have you tried reformatting the disc ?
     
  5. Chris RC

    Chris RC Guest

    Thanks...Im sorted

    Thanks to all who sent advice. Ive solved the problem
    Chris