WMP Problem ??!!

Discussion in 'Windows Desktop Systems' started by MrMagoo, Nov 14, 2002.

  1. MrMagoo

    MrMagoo Guest

    Can anyone tell me why it is, that when i try to play any mp3 in WMP playlists, it downloads a new codec for each file ?
    But when i double click the file, it plays straight away !

    I did have WMP8 but have converted to WMP9 beta to see if i could alleviate this problem.
    I am still having the same problem in WMP9 beta !

    Does it mean i will have to reinstall WMP8 ? (Or do a system restore?)
    Any help would be much appreciated as this is really irritating me......
  2. Daviesbad04

    Daviesbad04 Guest

    Could be that your installation is corrupt, or the file your playing is somehow different from other .mp3 files. TO tell ya the truth i dont know, altho i have had that problem, but i just reinstalled XP and it worked. I figure try reinstalling WMP and if that doesnt work then im all out of ideas.......sorry bud:confused:
  3. ThesiS

    ThesiS Guest

    You could try to find and install some codec packs on the net. I'm not really sure which codecs you WMP is looking for and not finding, but it could help. I used to have the same problem, but I don't anymore. I have the Nimo Codec Pack v5 build 7 installed now and I never run into that problem anymore. I don't know if that was the answer or not, but you might atleast want to give it a try.
  4. MrMagoo

    MrMagoo Guest

    Thanks for the help guys.
    I do have the nimo codec pack v5 build 7 installed, but i done a system restore a few weeks ago because my pc kept shutting down for no reason, maybe i'll uninstall it and install it again.
    I'll let ya know what happens !
    Same goes with WMP, i'll uninstall then reinstall that !
  5. BonyTony

    BonyTony Moderator

    have a look at this option

    to stop it trying to download codecs go into options and untick what its showing in the attached file
  6. MrMagoo

    MrMagoo Guest

    DOH !!!!
    I dont know how it happened but i didnt even take any notice of that when i looked at it before !

    Must be the Homer Simpson in me.

    Problem solved, thanks guys !!!!
    :D :D :D :D :D :D :D
  7. Evil Marge

    Evil Marge I Rule Political User

    Homer is that u? :)
  8. brocher

    brocher Moderator

    I downloaded the NIMO codec pack and it gave me nothing but grief. When i opened a file that used WMP 8 it opened so far and then shutdown again.Tracked it down to a problem with the pack and uninstalled it. Now i can play MP3's or other files on WMP 8 or 9 . I downloaded the codec pack from Microsoft but still can't play very much.