Windowx XP not bootable anymore

Discussion in 'Windows Desktop Systems' started by Eiji, Jan 19, 2005.

  1. Eiji

    Eiji OSNN Addict

    Messages:
    120
    Location:
    UK
    I was going to repair a WinXP install on one of my PCs using the WinXP disc ie booting from it (not under a windows environment) but it seems like the boot process completely ignores it.

    The disc is fine too, used it to install XP many times without using floppy discs to initiate the install.

    I did recently change the DVD-ROM drive and the Writer in the PC but haven't changed anything else apart from making sure the DVD-ROM drive is set as a boot device after legacy floppy. I also tried booting from the writer too but it was a no go.

    The optical hardware is relatively new and the motherboard is a fairly old ASUS A7V333.

    Are these new optical drives incompatible with the motherboards "boot from cd-rom" feature?
     
  2. jpom

    jpom OSNN Addict

    Messages:
    166
    I had a similar problem once, where a friend had a HDD on his primary IDE and had put a new Writer on his Secondary IDE. We couldn't seem to boot off of CD, turned out that when he had bought the Writer the jumpers had been set On Cable Select and that's how he put it in, I changed the jumper to Master, and all was good.

    That's about the only thing I can suggest off the top of my head, Take a look at your jumpers and if possible set your drives as either master or slave, I find Cable Select usually causes problems.
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Also try setting it to boot before the floppy.
     
  4. Eiji

    Eiji OSNN Addict

    Messages:
    120
    Location:
    UK
    Well, the jumpers are set fine. None of them are set as cable select.

    The boot order in the bios is as follows: Legacy Floppy, IDE Device, Removable Device, Network.

    I tried with Legacy Floppy disabled too and the bootup completely ignores the WinXP disc in either drive (Master: NEC 2500 DVD Writer | Slave: Liteon SOHD-167T).

    The bios I am using is the same as I what I used to use with the previous setup and there is currently no newer bios either.
     
  5. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    These are the only options? Perhaps try puting "removable device" before IDE and see what happens.
     
  6. Eiji

    Eiji OSNN Addict

    Messages:
    120
    Location:
    UK
    The boot order can't be shuffled, only a device can be selected or the option disabled.
     
  7. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Sounds like an odd bios.
     
  8. Eiji

    Eiji OSNN Addict

    Messages:
    120
    Location:
    UK
    Doh!

    You can change the boot sequence with the + and - keys.

    I will try it later and post back the result.
     
  9. Eiji

    Eiji OSNN Addict

    Messages:
    120
    Location:
    UK
    Works great now!

    I set the ATAPI CD-ROM to boot before IDE.

    Thanks guys :)
     
  10. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    hehe
    Glad you got it fixed. :)