WindowsXP and GeForce

Discussion in 'Graphics Cards' started by N.I.B., Dec 9, 2001.

  1. N.I.B.

    N.I.B. Guest

    Hi all, I have a problem with my GeForce256 with 32MB.
    I have an aBit bh6 with PII400 and the problem is that under windwsXP I have a conflict with the geforce because the resource that geforce should use are used by agp controller.
    The geforce is disabled and wiondows use the vga save that on the properties says:
    "Input/Output Range 03B0 - 03BB used by:
    Intel 82443BX Pentium(r) II Processor to AGP Controller
    Input/Output Range 03C0 - 03DF used by:
    Intel 82443BX Pentium(r) II Processor to AGP Controller
    Memory Range 000A0000 - 000BFFFF used by:
    Intel 82443BX Pentium(r) II Processor to AGP Controller "
    This problem is only under windowxp... under windows98 are all ok.
    I have tried to reinstall windowsXP, install old drivers, but nothing is useful
    I hope tha anyone can halp me, thanks and sorry for the bad english...

    N.I.B.
     
  2. LightWave

    LightWave OSNN Addict

    Messages:
    188
    Install the latest shipset drivers..for your mainboard...like AGP drivers,,,You should find some info on your manufactors web page/site

    Or even update your bios...



    LightWave
     
  3. N.I.B.

    N.I.B. Guest

    well, i tried to install the last intel drivers for the I440bx chipset but windowsXP told me that it's alredy installed... the last chance is update bios... :( :(
    or there's an alternative? like force the irq on the bios or something else?

    N.I.B.
     
  4. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    remove video card from device mangler
    shut down and restart
    If you have assign irq to vga turned on in your bios, turn it off.
    turn on reset data, turn plug and play os on.

    reinstall drivers, that should crack it.