Windows XP Task Bar problem

Discussion in 'Windows Desktop Systems' started by w0lv3rin3, Apr 9, 2003.

  1. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    im getting very madd, how do i fix this!

    [​IMG]

    So i can activate these options, wont let me now!
     
  2. dubstar

    dubstar format c:

    Messages:
    1,357
    Location:
    Southern California
    are you in "administrator" ? also, try clicking properties.. look around in there.
     
  3. RogerPhillis

    RogerPhillis Guest

    Have you recently used a tweak progam and accidentally disabled it ?
     
  4. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    I am super user

    I am the super user of my PC, and i prob did disable it in tweak, by mistake, how do i fix it, im getting madd herer nnow =(
     
  5. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    If it was quite recent when you could access these options how about trying a System Restore?
     
  6. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    nope, quite old, but i need this option now
     
  7. zyfos

    zyfos Resurrected

    Messages:
    236
    Check TweakUI settings (if you have it installed).

    Found this from Microsoft.
     
  8. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    hummm,

    nope, dident help me

    any other solutions?
     
  9. yoyo

    yoyo _________________

    Messages:
    1,557
    Check this registry key

    HKEY_CURRENT_USER \ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

    On the right side see if there is a value named

    NoCloseDragDropBands and is set to 1

    Change this to 0

    Or in case you have XP Pro
    in Group Policy Editor under User Configuration - Administrative Templates - Desktop
    set the "Prevent adding, dragging, dropping and closing Taskbar's toolbars" policy to disabled.
     
  10. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    i did what u did

    NoCloseDragDropBands and is set to 1

    Change this to 0

    was not in reg and disabled it in gp manager and still not effect.
     
  11. yoyo

    yoyo _________________

    Messages:
    1,557
    Hmmm..that was the only way I could reproduce your problem. Do you have several accounts on your computer? If so does the problem occur for all users? There may be a slight chance that it is a global restriction. Check the same key as above but not under the CurrentUser but under the LocalMachine hive.
     
  12. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    im on Admin now

    did go on 2end account, it has no admin options, but i can do it in that one

    i only have 2 accounts