Windows xp slow boot up and no cdroms

Discussion in 'Windows Desktop Systems' started by netrunner, Nov 14, 2002.

  1. netrunner

    netrunner Guest

    I am hoping someone here can help me with a problem I ran into last night. I upgraded from win 98se to win xp home, during the install an error came up that the win xp cdrom could not be found. I browsed for it and found only the hd present. So I rebooted with a boot disk and copied the I386 directory to the hd, rebooted and continued the install. When it could not find the cdrom again I pointed it to the hd. After install I noticed it took over after the win xp load screen it went to a black screen for over 4 minutes before the desktop showed up( during this time there was no hd activity). And on top of that neither my dvd drive nor my cdrom drive was present. I decided this could be becuase of upgrading so I shut everything down and installed a new hd. After formating I booted from the win xp cdrom and began a new install of win xp. It lost the cdrom again and I had to direct it to the secondary hd for the I386 directory( it asked for this about halfway thru the installing windows, after the copying of files). From the fresh install it still does the black screen for 4-5 mins between the starting screen and the desktop, and it will not show any cdroms(put they work fine if I boot from a boot disk).

    My system consists of:
    Asus A7V motherboard
    Athlon 1.1 gig processor
    1 gig of pc 133 ram
    Creative Labs Geforce2 gts video card
    Soundblaster Live 5.1 sound card
    3Com 905txb 10/100 network card (model number might be off)
    40 gig Exstor Hard drive
    45 gig Western digital hd
    24/10/40 Lite-on cdburner
    8x Hitachi dvd-rom
    Adaptec usb2 card (which is detected but win xp does not have drivers for)
    Adaptec fireconnect 4300 card

    Any help with solving this would be greatly appreciated. The system minus 512 megs of ram works great under win98se. I tried installing the driver for the Usb2 card on the initial install but it did not seem to help. Also if I boot to safe mode the cdroms show up. My current c: drive is the 40 gig exstor, which was cleanly formated for the install and nothing has been installed on it yet except for win xp(hard to install without a cdrom . As a side note on my first install I registered with microsoft(I had high hopes) I was wanting to know the file that needs to be copied to the new drive to keep the registration. If any more information would be helpful just post and ask. Also I found a reference on the microsoft support site that a registry modification might be required to have more than 2 IDE devices, has anyone heard of this? If so what is the modifications needed?

    Thanks
     
  2. Eve

    Eve Guest

    Don't really know much about this kind of thing, but do you know if your bios is up to date? I'm not sure if It will help, but it's worth a try. Also, if it is up to date, try getting into it and changing the boot order to cd drive first, this might help on the slow loading. Good Luck :)
     
  3. rettahc

    rettahc Guest

    The only thing I can think of trying would be installing service pack 1 for XP and hoping that one of the hundereds of fixes that they crammed into it fixes your problem..........

    BTW welcome to the forum
     
  4. GhaLeoN

    GhaLeoN Guest

    the easy answer is do a fresh install, don;t upgrade
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Welcome netrunner. :)

    The file you want to save this>
    Once you activate your copy of Windows XP operating system, a file gets created/updated in windows/system32 directory. It is called wpa.dbl file. Take a backup of this file and when you have reinstall the OS just copy it back to the same directory.

    That has worked for some but not me.

    As for the missing roms look here.
     
  6. rettahc

    rettahc Guest

    Hipster just so you know I've tried that trick with the wpa.dbl file on a slipstreamed copy of XP.

    Did not work as advertised:p

    After I copied the file into the system32 dir and rebooted, XP poped up a message that said:

    You must activate this copy of XP now.:eek:

    apparently slipstreamed installs really don't like you messing with that file.
     
  7. stealer

    stealer Guest

    Hi,

    It sounds like XP is choking on some hardware in your system. I would remove all unnecessary hardware and try again.
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Hey rettahc. It must be the slipstreamed cd thingie. Mine wouldn't work either. It must work with the original xp cd only.

    Anyone verify?