Windows Update...

Discussion in 'Windows Desktop Systems' started by bpimpdaddy21, Feb 13, 2002.

  1. bpimpdaddy21

    bpimpdaddy21 Guest

    Has anyone had a problem updating to the new windows update? It is telling me that there is an update to windows update, but it will not let me install it. I am running windows XP prof - Devilsown. Anyone? Let me know if there is a reason for this, i have lowered all my settings to try and download it but it still not work. Thanks
     
  2. DoubleClick

    DoubleClick Guest

    I have the same version and the same problem.
     
  3. bpimpdaddy21

    bpimpdaddy21 Guest

    So you cant get it to work either, WTF!
     
  4. DoubleClick

    DoubleClick Guest

    Nope and it's kinda funny cuz I installed on 2 different computers at the same time and 1 worked fine and the other has the same prob as you.
     
  5. SuDs

    SuDs Guest

    i must say that i'm XP-eriencing the same problem.

    argh.:mad:
     
  6. DoubleClick

    DoubleClick Guest

    I wonder if anyone is having the same problem on a legal version of Windows XP? Or if this is specific to copies like the "Devils Own". It has affected 2 of my machines now.
     
  7. DoubleClick

    DoubleClick Guest

    I got a fix!!!

    Ok people I have a fix for this problem, I have got both machines updating right now.

    1. Go into IE and clear out the cache (in the "Options" window). Then exit IE.
    2. Load Notepad.
    3. Open the file "C:\WINDOWS\system32\drivers\etc\hosts"
    4. Add the following line to the end of the file:

    207.46.226.17 windowsupdate.microsoft.com

    Make sure there's a tab in-between else it won't work.

    5. Save the file and exit Notepad.
     
  8. DoubleClick

    DoubleClick Guest

    Probably when people have trouble with it again..lol

    I just came across the fix on the forums at Neowin and tried it and it worked. :)
     
  9. cbloss

    cbloss OSNN Junior Addict

    Messages:
    35
    could you post a link please?
     
  10. ZipTriX

    ZipTriX Guest

    AHHHH!!! I just reformatted and now I can't update it. Windows update will NOT work for me. How do I fix this??

    Suggested idea from Doubleclick doesn't work for me either.
     
  11. Rootz

    Rootz Guest

    I have this same problem... add a dns entry in the host file didn't work for me (tried at least ten different wupdate IP sites).
    I know windowsupdate run into problems lately... but I could see other XP machines using it correctly, so I decided to let it lie and download manually the updates...:confused:
     
  12. DoubleClick

    DoubleClick Guest

    I don't know the link now, I just copied what it said on the forum. I used this fix on both of my systems and they are fine now. Maybe you guys have a different problem than I.
     
  13. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
  14. Rootz

    Rootz Guest

    IT WORKED!
    I tried them all but could never imagine it was the f***ing virtual machine...

    I LOVE YOU MELON!!:)