Windows picture and fax viewer

Discussion in 'Windows Desktop Systems' started by Clean_Rich, Aug 30, 2003.

  1. Clean_Rich

    Clean_Rich Guest

    Does anyone know where the .exe for this program resides in XP? Thanks.
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    It has no .exe, it's just a .dll

    \Windows\system32\shimgvw.dll

    It is executed by rundll32.exe. In case you are looking for that, the default shell open command of picture files in the registry would look like:

    rundll32.exe C:\WINDOWS\System32\shimgvw.dll ImageView_Fullscreen %1
     
  3. Clean_Rich

    Clean_Rich Guest

    Geez, no wonder I couldn't find it. :confused:

    I wanted to link it to my scanner program. I guess I can try to dig up Infraview again. Thanks.
     
  4. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    Yoyo. How do I unregister the Windows picture and faxviewer?
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Is this what you want?

    Turn off the Windows Picture and Fax Viewer as the Default Image Viewer

    You can also change the file associations for the specific file types you want.
    1. Open the Windows Explorer
    2. Go to Tools / Folder Options / File Types
    3. Scroll down to the extension you want to change
    4. Click on the Change button
    5. Select the program you want to associate with that extension
    6. Click on the OK button
    If the Windows Picture and Fax Viewer is set as the default for many of your graphic file types,
    you can remove it so other graphics programs can be used.
    1. Run Regedit
    2. Go to HKEY_CLASSES_ROOT / SystemFileAssociations / image / ShellEx / ContextMenuHandlers
    3. Delete the key ShellImagePreview
     
  6. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    I wanted the 2nd one. Thanks =)
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Good to hear it worked.............it did work didn't it??? I haven't tried it yet. :D
     
  8. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    Well I didnt delete it, but I cleared its value and that did the trick.
     
  9. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    OK. Thanx. :)
     
  10. Waldo

    Waldo Guest

    You can also go to Start - Run - Type in regsvr32 /u shimgvw.dll to disable it.