Windows Media Player

Discussion in 'Windows Desktop Systems' started by ComprTech, Jul 25, 2002.

  1. ComprTech

    ComprTech Guest

    Windows update last night issued an update for version 9 of the media player, after install the media player gives the following error:

    No such interface supported. ( Error code = 0x80004002 Condition = 115)

    Anyone happen to have a fix? This has occured on two workstations I use already.. kinda quiet in the office without the audio streams!
  2. vdubVR6

    vdubVR6 Guest

    try rolling back the drivers, but ms might have cought on to the fact that people had leaked versions and that might be a fonney driver to disable wmp9 i really couldnt tell you but try to roll back the drivers and see if that helps if not the do a sys. restore. :D
  3. Knightmare

    Knightmare Guest

    I get the same thing now and now i just want to go back to version 8.
  4. vdubVR6

    vdubVR6 Guest

    :confused: you got an update to go to version 9 for wmp8, or did you have wmp9 and d/l the update, b/c if so it might just disable wmp completly
  5. vdubVR6

    vdubVR6 Guest

    yeah if it is then you might have to reinstall or do a sys. restore prior to the wmp9 d/l. see what other people think first b/c i havent had such a prob. yet, mainly bc i dont d/l beta.
  6. Knightmare

    Knightmare Guest

    i downloaded WMP9 and then i saw that there was an update. I tried to do a restore but it still kept that version of WMP9.
  7. vdubVR6

    vdubVR6 Guest

    sounds to me like you screwed sorry just backup what you want to keep and reinstall, or wait and see if someone else has come up with a solution but i cant think of one. sorry thx for warning the rest of the people though of not d/l the wmp9 update, sounds like its bogus.
  8. ludlo

    ludlo OSNN Addict

    i have installed every update from windows update but wmp9 aint there... did you got it from win update?

    im running xp corp swedish
  9. vdubVR6

    vdubVR6 Guest

    did you already d/l the beta version bc i think that is the only way it would be on there i personally dont know bc i never d/l it
  10. Knightmare

    Knightmare Guest

    I guess it was the beta. and then windows update showed a security fix for it. There is no way to uninstall version 9 is there? :mad:
  11. vdubVR6

    vdubVR6 Guest

    Sorry bro. couldnt tell you i never installed it, gonna have to ask someone guess is your gonna have to reformat unless you want to wait and just use winamp or something untill you are ready to reinstall....sorry to hear about that...maybe someone else knows of a program you can use to get ride of wmp9 w/out having to rienstall. better luck next time :D cya
  12. sickmyduck

    sickmyduck Guest

    uninstall wmp9

    is everyone in these forums too stupid to think to try a repair install

    ok, here is how you remove wmp9

    go to:
    c:\program files\windows media player
    delete wmplayer.exe
    boot from your windows xp cd
    run a repair install

    problem fixed!
  13. Knightmare

    Knightmare Guest

    oh wow we should should bow down the guy who thinks he's better than us. First of all leave if you're gonna call people stupid. If you know how to lend a hand do it, but do it without calling people stupid.
  14. vdubVR6

    vdubVR6 Guest

    hmm intresting guess its a good thing i was on vacation or i would have a lot more to say.bc you are pretty bold to call EVERYONE stupid so you must be an IT or computer genius to come up with such a great solution thanks!! either that or your just some dick who likes to try and degrade people online bc you either have no life or is to much of a biotch and would probably get your ass kicked in the real world so it makes you feal good to talk chiot here. so why dont you do us a favor and grow the fu@# up and learn some manners.
  15. gustav69

    gustav69 Guest

    Try system restore

    Worked for me. :p
  16. Knightmare

    Knightmare Guest

    What I did was delete the wmplayer.exe or move to somewhere else and rename it, just for fun. Reinstalled the version 9 withouth repairing. It works just fine for me.