Windows Log-In Screen Behavior

Discussion in 'Windows Desktop Systems' started by vivid_vibe, Mar 1, 2005.

  1. vivid_vibe

    vivid_vibe OSNN Senior Addict

    Messages:
    406
    Does anyone know how to change the the screensaver, monitor sleep, and standby/hibernation modes that effect the windows log-in screen? I have three users on my Windows XP Pro SP2 box. They are all set to an 'always on' under power options. But, if all users are logged off and the screen is at the windows log-in, it sometimes activates the 'flying through space' screensaver. What's worse is that this morning when I went to get on the computer, all harddrives were on standby and the monitor was asleep. That effectively killed any open programs I had running throughout the night. Anyone had this occur? Any suggestions on how to fix?

    vivid
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    By default the always on power management setting in XP is not truly always on unless you make sure all three drop down boxes are set to never.

    After selecting always on as your power scheme then manually go to the drop down boxes below that and set them all as follows:

    Turn off monitor - Never

    Turn off hard disks - Never

    System standby - Never

    Then go to the screensaver tab and select none for your screensaver.
     
  3. vivid_vibe

    vivid_vibe OSNN Senior Addict

    Messages:
    406
    Your absolutely right about that, and I should've been more clear. I already had all three boxes set to Never before posting. That's the confusing part about it. Any other ideas?
     
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    TweakUI has the ability to copy the current settings (such as colors, screensave, wallpaper) to the login screen. In TweakUI its under Logon>Settings, click what you want to copy and then click Copy Now