Windows explorer search assistant malfunction

Discussion in 'Windows Desktop Systems' started by Ozzie, Nov 13, 2002.

  1. Ozzie

    Ozzie Guest

    Since installing SP1, the Windows explorer file search function has ceased to work. I've tried the fix suggested generally -- reinstalling the Srchasst files -- but this has no effect.

    Anyone have any further advice?
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Do you get any error messages and if so what do they say? If search simply does nothing you could check in the registry at:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    if there is an entry NoFind and has the value 1. Change this to 0.
     
  3. Ozzie

    Ozzie Guest

    Hi Yoyo, Thanks for the note. Checked the registry as you advised, but have no NoFind entry. Tried adding a NoFind key to no effect.

    When I click SEARCH, a popup window appears with "search companion" in the title bar, and an exclamation mark in the window. The only option is to click "OK" which exits the popup, but no search ensues.

    Any further views??
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Found this at http://www.kellys-korner-xp.com/xp_s.htm
    hope it may help


    Yellow Triangle with Exclamation Point

    Option 1. Depending on your version of TweakUI, run it, go to the Desktop settings and put the check mark back in Search Results.

    Option 2. If you don't have TweakUI installed, or this option isn't available in your version, copy and paste the following lines into a Notepad file and save the file with an REG extension. Make sure to add a blank line at the end of the file.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\
    {e17d4fc0-5564-11d1-83f2-00a0c90dc849}]
    @="Search Results Folder"

    Locate the file you just saved and double click it. Answer yes to the import prompt.

    Option 3: If manually editing the Registry is not to your liking, visit the web site at www.dougknox.com and visit the Windows XP section. In Tweaks and Fixes, follow the link for Fix Windows XP Search (error) and follow the instructions.
     
  5. Ozzie

    Ozzie Guest

    Many thanks!! The problem was TWEAKUI. So simple I could kick myself. ...Virtually.