Windows 2003 Server

Discussion in 'Windows Desktop Systems' started by lvlolvlo, Nov 10, 2003.

  1. lvlolvlo

    lvlolvlo Guest

    Okay, so here's the deal...

    Just installed a fresh new copy of Windows Server 2003 Enterprise *w00t*

    But after installing it I've run into a wall that is as large as my paralax.

    Problem: Can not get Windows Server 2003 online. It just won't go online.

    Initially I thought perhaps it's this new Internet Security thing but I unisntalled
    it and yet to no avail it still refuses to work *grrr*

    Well let me know if any of you got it fig'd out :cool:

  2. PseudoKiller

    PseudoKiller Zug Zug

    Ice Crown Citadel
    need way more info...

    what happens when you type ipconfig /all??

    DHCP or static IP??

    What kind of internet connection??
  3. lvlolvlo

    lvlolvlo Guest

    Okay I will reply to this later tonight, or tomorrow morning as Windows 2003 Server will not boot up. It's locking up right now so I'll just re-install it.

    Thank you pseudoKiller for the quick response.
  4. lvlolvlo

    lvlolvlo Guest

    Okay new problem...

    Got the i-net to work

    Problem: Windows Server 2003 Web Edition will not allow me to share my printer.

    Error Message: Printer settings could not be saved. Remote connections to the Print Spooler are blocked by a policy set on your machine.

    Any idea on how to fix this issue? Or work around it??

    thanks in advance

  5. Idle

    Idle Guest

    what kind of rights are you giving the driver?? Go into the Printer driver and look a the Security tab. Just for testing, give all the users full rights to the driver...
  6. Idle

    Idle Guest

    also how is the printer connected?? via TCP/IP, USB Parallel?
  7. lvlolvlo

    lvlolvlo Guest

    I have given all users full rights for testing purposes. Additionally, this printer is connected via a Parallel cable.
  8. Idle

    Idle Guest

    are you loggen in as administrator or have logged in with admin priviledges?
  9. lvlolvlo

    lvlolvlo Guest

    Yes I am logged in as Administrator. It's a fresh/clean install of Windows 2003 Server Web Edition. The only modifications that have been done is:

    1. Applied all security patches and hotfixes
    2. Created an Administrative Password
    3. Installed the Epson Print Drivers
    4. Gave all users full rights to the driver
  10. Idle

    Idle Guest

    have you tried reinstalling the print driver?

    to me it sounds like a rights issue. i am not familiar with win2003 yet. i do know printing. that is what i do :D its got to be the OS and nothing to do with the driver.
  11. Bootsy

    Bootsy Huh?

    Miami, Fl
    I agree with Idle, try to re-install the printer driver.
  12. lvlolvlo

    lvlolvlo Guest

    Okay so here's the deal. I've learned that the problem I am having is a hopeless case. So I am going to do one of the following:

    1. Install Windows 2003 Enterprise
    2. Install Windows 2000 Adv Serv

    Now the part I was hoping you guys could help me out with is;

    I want II6 on my server, and if I can get IIS 6 on my W2K Serv machine then it's all good. But the question is where can I get it from.

    In conclusion what ya'll think I should do??

    Go with Windows Server 2003 Ent


    Go with Windows Adv Serv 2000 (but i want IIS so u gotta tell me where to get it from)




  13. j79zlr

    j79zlr Glaanies script monkey Political User

    IIS can be installed from Add Remove Windows Components on 2000, XP, 2003 pro or server.
  14. Tinker

    Tinker Guest

  15. lvlolvlo

    lvlolvlo Guest

    So as the story goes, I have decided to use Windows 2K Adv Server, why? b/c the windows 2003 isnt working out the way I wanted it to.

    So anyway, I know how to get IIS 5.0 up and running, but what I want to know is;

    Is there any way I can get IIS 6.0 installed on my box.

    It would be nice, but if it's not possible then forget about it.

    Additionally, if any of you out there have had experience configuring IIS 5 on a machine like this could ya'll give a n00b sum help. Basically I know how to config the server, but the issue I am having is say if I was over at a friends house and wanted to update my site using FrontPage 2XXX how can I get IIS to config it??

    Thank you all for your feedback and contributions