Width of Site Sometimes

Discussion in 'Site Problems & Feedback' started by Kr0m, Apr 2, 2003.

  1. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    I see the following sometimes with visiting this site, usually the main page and sometimes in threads. Usually a refresh fixes it.
     
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I've seen this happen before, on other sites as well *shrug*
     
  3. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    It has to do with IE's rendering engine, it likes to render stuff as soon as it gets it, and messess it up.
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I'm using Mozilla
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Can't say I've ever seen anything like that before on any site, how rare! :D
     
  6. Krux

    Krux Nissan Powered

    Messages:
    1,649
    I use Opera and Ive had this happen to so I don't think its IE
     
  7. Nick M

    Nick M Moderator

    Messages:
    3,961
    I've never seen this occur, rare indeed! :eek:
     
  8. Blitzkrieg

    Blitzkrieg Guest

    It's happened a few times for me on this site as well..and I use IE6...so its not browser related.

    I'm not even going to take a stab at explaining it though, because I have no idea. :huh:
     
  9. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    I've had it happen on occasion with some other sites as well, and they have ads too. I wonder if it's ad related.