Fixed: why does our board report itself as nomadix?

Discussion in 'Site Problems & Feedback' started by Perris Calderon, Dec 17, 2008.

  1. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    in my home button I have a few home pages so they all load at once

    when I want to open just one I hit the scroll down by the home icon and osnn is reported as "nomadix'

    needs to be fixed
     
  2. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    got a screenshot? Can't seem to find it anywhere in the source codes.
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    ya
     

    Attached Files:

  4. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    I've just tried it out in IE 7 / 8 beta and there are no problems here :) Maybe you had this website set as your homepage earlier on, and IE messed things up a bit?
     
    Perris Calderon likes this.
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    will try to remove and reset and see what happens
     
  6. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I just removed and added and it seems to have done the trick, will tell you on restart

    [edit] it did not work, see post below

    btw

    how do you add a homepage with a link you have in your clipboard, I can't figure that out, the tool just gives the option of "adding this as your homepage"
     
  7. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    Good :)

    Tools > Internet Options. Then simply add the URL on a new line :)
     
  8. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    thanx, I forgot how to do that I am so used to just dragging the favicon into the homepage area (the easiest way to set home page on the planet)

    but, bad newz, when I thought it worked before it's becuase I had the result of "new posts" not the actual link, with the actual "new posts" link, the board reports it as "nomadix" still

    off to work, will be back later
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    That is very strange :(
    Nothing has changed there and there is not some bizarre site name change occuring anytime soon.
     
  10. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    Ok, I've tried www.osnn.net, forum.osnn.net as well as the "New posts" link, and they all report OSNN :suprised:
     

    Attached Files:

  11. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    that's the search results not the search link

    copy this and manually paste it

    Code:
    http://forum.osnn.net/search.php?do=getnew
     
  12. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    actually it has been like this for at least a year I only just figured I would post about it
     
  13. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    OK - here's the link manually inserted in Internet Options. This is what it looks like after pressing it five times and restarting IE.
     

    Attached Files:

  14. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    bizarre, this is on both my laptops I might add
     
  15. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    possibly if I clear my internet cache it might be fixed, I don't plan on doing that any time soon though, if I decide to do it I will post on this thread the results
     
  16. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    What version of IE are you running?
     
  17. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
  18. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    7.06001.1800

    off to work, see all later
     
  19. Mizzle

    Mizzle Oh, now I know...!

    Messages:
    347
    Location:
    Denmark
    Look at his screenshot Carpo :p

    @perris
    Perhaps you should try to update to IE 8 beta or an entirely different browser? See you later :)
     
    Jewelzz likes this.
  20. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    figured it out

    one of the coffee shops I go to with wifi uses this nomadix service

    it's some kind of gateway service for some of the places that use public access internet, if interested, here's the info