Why does my "Smooth Scrolling" option reset on every restart?

Discussion in 'Windows Desktop Systems' started by FJC, Apr 18, 2002.

  1. FJC

    FJC Guest

    Every time I restart, I have to recheck the option under IE6??

    It's a pain, please help!!!!!!!!!!:(
  2. Outlaw21

    Outlaw21 Guest

    Do a search in the registry for "NoSaveSettings" if it is set to'1', change it to '0'.
  3. eGoalter

    eGoalter Guest

    do you have nview enabled?

    go tour you nvidia control panel and uncheck the enable desktop manager. even if your running 2 moniters you dont need it, its kinda buggy. if you see a rundll.exe in your task manager you know its still on. it also, resets your menu reaction delay, if you changed it, couple bugs i guess
  4. eGoalter

    eGoalter Guest


    right click on your desktop, click the tab for apparence and disable
    it with the effects button. then right click on my computer click the advanced tab go to performance settings, in the tab for visual effects theres a smooth scroll setting among many other visual effects.
  5. FJC

    FJC Guest

    Still nothing. All registry items were as 0
  6. eGoalter

    eGoalter Guest


    are you talking about smooth scrolling or scrolling text?
  7. FJC

    FJC Guest

    smooth scrolling in ie6
  8. Twink

    Twink Guest

  9. eGoalter

    eGoalter Guest

    ahh sorry

    ya i know nothing about that, but ya know how buggy ie6 can be sometimes.;)
  10. FJC

    FJC Guest

  11. might be an issue with your mouse driver, I have the same problem wiht my synaptics touchpad drivers installed. updating drivers prob won't help, try uninstalling your mouse both drivers and through device manager and see if that helps. but even if that's the cause I won't know how to make your old mouse software work... :) I'm stuck with it as well.

    oh, you can use opera, enable smooth scrolling through the ini file and this will never happen :)
  12. FJC

    FJC Guest

    Same here. I have a Synaptics touchpad on my VAIO GR370.

    I tried Opera but I like IE better.

    There has to be a fix....