where is theses configs in xp sp1?

Discussion in 'Windows Desktop Systems' started by Rexy, Jan 10, 2003.

  1. Rexy

    Rexy Guest

    i installed xp sp1 a while ago. but after accidently deleting the link it made in the start menu for the configuration that what should be ur default messanger is between, i couldn't find it:eek: :p ...where can i find it now?
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Start>Control Panel>Add/Remove Programs
    Set Program Access and Defaults
     
  3. Rexy

    Rexy Guest

    well that's another thing.... since sp1, whenever i went to add/remove from the control panel it gave me a window titled "Parser Message" that said:
    so now i have to use apps like Add/Remove Plus! 2002 to remove stuff... i looked in Add/Remove Plus! 2002 but i didn't see "Set Program Access and Defults"... maybe only axxable thru the control panel add remove... well now that's 2 probs to fix... (though the add remove one isn't that serious since i find Add/Remove Plus! 2002 better and more safe..but i would still like to fix that as i might need it..and it's not nice to have f*cked up stuff)
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Save your current theme/visual style.
    Go back to the Windows Default (Luna) theme.
    Open Add/Remove Programs ... u should be able to access the Set Program Access & Defaults option, without getting the parser error.
    Once you're done, go back and change to your saved theme.
     
  5. Rexy

    Rexy Guest

    it worked, thnx.... anyway, i didn't find anything interesting there lol:p