Westell 6100 and Linksys WRT54G Router

Discussion in 'General Hardware' started by DVaderZX, Apr 20, 2007.

  1. DVaderZX

    DVaderZX OSNN One Post Wonder

    Messages:
    1
    This instruction is for an Automatic DHCP protocol setting. If you have a connection which uses PPPoE or some other protocol I'm not sure if this will work, or if these changes will affect things differently.

    Hello all! I recently had a very exciting revelation and I wanted to share it with the world. While fighting with the Westell 6100 Modem/Router (provided by Verizon) and my Linksys WRT54G Wireless Router for the 4th or 5th time, I accidentally discovered an easy way to get both pieces of hardware to pass an internet connection to a computer. I've researched this problem on the internet before and never found 'the answer'. I hope this solves the problem quicker for anyone else having the same problem!

    I don't know how to bring up pictures to make this explanation more user-friendly so bear with me.

    First, ensure you are able to access the internet with the Westell 6100 without any router in between the Westell and your computer. If you are able to establish a good connection with the internet, LEAVE THE WESTELL ALONE!

    Next, disconnect the ethernet connection from the Westell only. Leave the ethernet cable connected to the back of your computer. Plug the ethernet cable into your router. Enter [192.168.1.1] into your address bar. If nothing comes up you should reboot your computer. Once you reboot your computer and use your web browser to access 192.168.1.1 you should see the login for your router.

    If you are familiar with how to use DOS mode, you can avoid a reboot by using the ipconfig /release and ipconfig /renew functions to connect with the router.

    Once you have successfully accessed the router you will be prompted to enter a user name and password. Leave the user name blank and enter 'password' (all lower case) in the password block (I believe these are the default settings for a Linksys Router but I could be wrong). Once you are past the login, access the basic settings page (should be the first page you load once you successfully access the router).

    On the BASIC SETTINGS PAGE you will see the Local IP Address and the Starting IP Address will read 192.168.1.1. Change both of these to read [192.168.2.2]. Be sure you change both addresses or else this fix won't work. Click on SAVE at the bottom of the page and let the Linksys reset itself. From this point on, if you want to access the router settings you will have to enter 192.168.2.2 in the address bar.

    At this point you want to hook everything up the way it should be (modem, router, computer). Ensure you connect the ethernet cables where they are supposed to go!

    Once the Linksys resets you will have to access the router again by typing the new IP address in [192.168.2.2]. Once you are in the router settings click on the STATUS tab on the top, right-hand side of the page. If you notice a bunch of zeros for the IP Address, Default Gateway, etc, click on the RELEASE button, then on the RENEW button. Your IP address, etc, etc should come up something other than zeros. These numbers should be something like 192.168.1.47, 192.168.1.1, 255.255.255.0 something along those lines.

    Close all open windows at this point. Attempt to access the internet by opening a fresh window. If you don't have internet access, power cycle the modem and the router and reset your computer. If you still don't have internet access after booting up, let me know. I might know some other tricks to get things working.

    I recently did this installation for my in-laws using the same setup and everything worked fine! Setup only took about 15 minutes once I figured out what I was doing.

    In case you were wondering why your initial setup of the router and the internet didn't work: What happens is, the router and the modem are attempting to communicate using the same subnet. In laymans terms, it's like traffic trying to travel in both directions on a one-way street. Both the modem and the router have a default IP address of 192.168.1.1. Once you change the router to 192.168.2.2, they no longer conflict with each other, thus allowing your signal to pass all the way to your computer.

    If my directions aren't explicit enough, or if someone wishes to clarify any details, please feel free to do so! Again, I hope this helps! Good luck!