Well I was having a little problem

Discussion in 'Site Problems & Feedback' started by chastity, Jul 23, 2002.

  1. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    As the title says I was having a little trouble earlier today. I went to refresh the front page and it give me this error "Fatal error: Failed opening required 'forum/admin/config.php' (include_path='.:/opt/php/lib/php') in /users/waddy/www.xp-erience.org/themes/xp/online.php on line 46" however now it seems to be fixed but I thought I would go ahead and post it so somebody could look in to it.

    Chastity
     
  2. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    That was just waddy mucking with the forums. Some sort of upgrade or something. As long as it doesnt constantly happen it should be fixed now

    JJB
     
  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Thanks for the heads up... here is the explanation...

    As you can see we are now using the latest version of vbulletin and you must have noticed at the instance when the forum was updated...

    The file that was having this error is used to obtain the information required to show the number of members etc.

    Cheers.
     
  4. frothymilkshake

    frothymilkshake OSNN Addict

    Messages:
    54
    I did not notice any changes. How do I see it? The VBulletein.
     
  5. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Vbulletin 2.2.5 --> Vbulletin 2.2.6

    That was the update. No cosmetic changes.