Weirdest driver problem ever

Discussion in 'Windows Desktop Systems' started by GeeZuZz, Dec 30, 2001.

  1. GeeZuZz

    GeeZuZz Guest

    I have a really weird problem.

    I can't get my ISDN card work any more.

    I've reinstalled xp about ten times before with the same drivers and the card worked fine, but this time i installed xp it won't work.

    i do exactly the same as i usually did when i installed the card, but the ISDN card and the two ISDN-lines gets the yellow sircle with an exclamation mark in the device manager. "the device cannot start"

    The only difference this time, is that i have three OS partitions (winME, Win2K, and WinXP)

    I used to only have 1 winME and 1 XP partitions or a XP partition alone.
    But now i also have win2K.

    Can anyone explaine this?? i don't have a clue what's wrong...
     
  2. MiseryQ

    MiseryQ Guest

    Try installing RAPPPOE... I twon't solve the base issue but it might get you online... I had a routing problem with the built in driver awhile ago that RasPPPOE solved...
     
  3. GeeZuZz

    GeeZuZz Guest

    Pleeeaaaseee....

    MiseryQ: don't know what you're talkin about. I need a ISDN card to get online...


    Please help me people... this sucks ass. The card works fine in winME, but in Win2000 i get this error message when installing the drivers:

    "\SystemRoot\System32\Drivers\linkisdn.sys device could not be loaded. Error Status wa 0xc0000221"



    The only difference is that i have win2000 now. Do i have to delete that partition to get the card work????!!!!
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
  5. GeeZuZz

    GeeZuZz Guest

    YEAH!

    I downloaded new drivers now - And the ISDN Card now works!!

    BUT, I still don't have a clue why the old drivers suddenly stopped work in windows XP. (it was WindowsXP drivers)
     
  6. MiseryQ

    MiseryQ Guest

    RASPPPoE is a driver for "modems"devices that use PPPoE...

    Anyway you can check out what it is here...