Weird sound problem?

Discussion in 'General Hardware' started by ee99ee, Aug 21, 2002.

  1. ee99ee

    ee99ee Guest

    My sound skipps. It's very hard to describe. You know how sometimes when your computer freezes, it'll just sit there and repeat the same sounds over and over in a cycle? It's kind of like that, only realy fast. It doesn't do it for long, just about one or two seconds.

    The only thing I can think of is that IRQ 11 is used by both NICs in my computer, and the sound and video cards. XP won't let me change any IRQ or I/O settings on anything. Is there a way to enable something so I can change the IRQs?

    This computer is a music editing computer, so this is highly critical that the sound doesn't skip or do anything like it is now. I use WinAmp to play MP3s, and I've tried changing it's process to high priorty, but that doesn't seem to help much.

    I just came from Linux, and everything was fine. I had to move back to Windows after about 5 months of Linux becuase of my music apps that I'm going to need soon.

  2. Friend of Bill

    Friend of Bill What, me worry?

    You should be able to change IRQ settings in the BIOS (depending on what kind of BIOS you have).
  3. ee99ee

    ee99ee Guest

    I went into my BIOS and checked things out. There isn't anything there to change IRQ's of devices. When I was in Windows 2000 on this machine about 6 months ago, I could change most thing's IRQs. But now in XP it's all just greyed out. I see the option to 'Change Setting...', but it's greyed out.

    Any ideas?

  4. Friend of Bill

    Friend of Bill What, me worry?

    There is a little program (I foget the name of it) that allows you to activate greyed out areas in windows. I know it's free but I can't remember who has it for download. Maybe someone on forum knows which program I am talking about. Anyway, if you can find it use it with caution. It has certain safety features built in but can still mess up an OS. I think it's called Activate....(something or other).
  5. madmax1345

    madmax1345 Guest

    I had the same prob. I had both pci video and sound cards. When I changed to AGP video it stopped the skipping altogther.

    good luck though.
  6. Friend of Bill

    Friend of Bill What, me worry?

  7. ee99ee

    ee99ee Guest

    No, that doesn't work.....
  8. RobbieSan

    RobbieSan Guest

    out of curiosity go to

    administrative tools > event viewer

    see if there's any warning or error messages that might give you a clue as to what's happening..

    if that doesn't help you could try running dxdiag and have a look at the report.. maybe there's some old video or sound drivers lurking around causing problems.. you can save the reulsts to a text file and copy and paste them here if you like..

    start > run > dxdiag
  9. Taurus

    Taurus hardware monkey

    Sacramento, CA
    i've never done this, but i've been told you can go into your bios and where it says "PNP OS Installed", put 'disabled' and you'll be able to manually assign irq's. worth a try.
  10. stuy_b

    stuy_b Guest

    What about if you booted into safe-mode, deleted the entries from your hardware list, switch off, open case, remove cards and alter which slots they were in, put back together , boot up, goto BIOS and under your PCI devices select reset PnP bios..might be worded differently slightly.
    Reboot and XP should be able to use the drivers you have already installed.

    Just an idea.
  11. ee99ee

    ee99ee Guest

    Why do you have to trick windows to do something that fundmentally all OSes HAVE to do?!!!

    That absolutly eats me up! WAKE UP REDMOND!