Weird problem with WinXP/2000 scandisk application

Discussion in 'Windows Desktop Systems' started by Celftic, Jun 16, 2004.

  1. Celftic

    Celftic OSNN One Post Wonder

    Messages:
    2
    I have a problem with my computer when I try to use scandisk it tells me to restart in order to do it. I had WinXP for over a year and it only started doing this like 2 weeks ago (see the image below) Every time I restart that is what I see, I had windows XP but I reformated to windows 2000 to try to see if that fixed the problem but it didn't. This is strange, I can't use scandisk! My sister got a new hard drive, the same as mine (Western digital 8MB cache) and hers does the same thing. Anyone know how to fix it? :(


    [​IMG]
     
  2. Lee

    Lee OSNN Proxy

    Personally I would have done fdisk and made some partitions firstly.
    Then installed 2k.
    Can't understand why you allowed a minor problem to install a new ops after formatting drive(s) then installed an inferior ops.

    You should have gone to m$ knowledge database, asked here, even used ultimate boot disk to check for serious problems. You could have even set bios to optimised settings, checked cables fitting right done so much before formating.

    You probably got some nasty left overs from format, set it also to check for bad clusters and damaged parts of disk also, then try scandisk again.
     
  3. Celftic

    Celftic OSNN One Post Wonder

    Messages:
    2
    First, I should of explained it better, I had windows XP, I tried installing windows 2000 on a different partition to see if that worked. I guess having a dual boot of windows xp and 2000 is not possible unless there is some complicated way to do it. It wouldn't let me use xp after that so i reformatted to win2000. I didn't know win2000 was that much inferior to XP otherwise I would of just used XP again but since I got a bunch of new parts for my comp I have to call Microsoft for the 20th time and read them 100 letters and they read back 100 more, I didn't think it was worth it.I did check the bios,fdisk and cords but that didn't fix it.It's also happening on my sisters computer, which is strange.